<!DOCTYPE html>
<html lang="en-US">
<head>
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="http://kenwheeler.github.io/slick/slick/slick-theme.css"/>
<meta name="robots" content="NOODP">
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<title>Celebrity Leftist Prof Busted for Plagiarism | Power Line</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='https://fonts.googleapis.com/css?family=Ubuntu:regular,bold&v1' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Caudex' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="all" href="https://www.powerlineblog.com/wp-content/themes/powerline/style.css" />
<link rel="stylesheet" type="text/css" media="only screen and (max-device-width: 480px)" href="https://www.powerlineblog.com/wp-content/themes/powerline/mobile.css" />
<link rel="stylesheet" type="text/css" href="/assets/js/fancybox/jquery.fancybox.css?v=2.0.6" />

<meta name="viewport" content="width=device-width">

<link rel="pingback" href="https://www.powerlineblog.com/xmlrpc.php" />


<script>
function getCookie(cname) {
var name = cname + "=";
var ca = document.cookie.split(';');
 for (var i = 0; i < ca.length; i++) {
     var c = ca[i];
      while (c.charAt(0) == ' ') {
          c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
      }
  }
  return "";
 } 

var cookieValue = getCookie("publir_subscriber");
 if (typeof cookieValue === 'undefined' || cookieValue == "") {
(function() {
     var opxsTK1 = document.createElement("script");
     opxsTK1.type = "text/javascript";
     opxsTK1.async = true;
     opxsTK1.src = "//a.publir.com/platform/3.js";
      var opxsTargetTK1 = document.getElementsByTagName("head")[0];
      opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
   })();

(function() {
     var opxsTK2 = document.createElement("script");
     opxsTK2.type = "text/javascript";
     opxsTK2.async = true;
     opxsTK2.src = "//s3.amazonaws.com/ssl-intgr-net/tags/3_9.js";
      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
   })();

(function() {
     var opxsTK3 = document.createElement("script");
     opxsTK3.type = "text/javascript";
     opxsTK3.async = true;
     opxsTK3.src = "//c.amazon-adsystem.com/aax2/getads.js";
      var opxsTargetTK3 = document.getElementsByTagName("head")[0];
      opxsTargetTK3.insertBefore(opxsTK3, opxsTargetTK3.firstChild);
   })();

 } else {
         (function() {
                var oScriptElempv = document.createElement("script");
                oScriptElempv.type = "text/javascript";
                oScriptElempv.id = "pvWidget-3-1";
                oScriptElempv.src = "https://subscriptions.powerlineblog.com/pageviews.js";
                document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
            })();
}
</script>

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3281036/PL_1x1_Misc_Unit', [1, 1], 'div-gpt-ad-1367363740891-0').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_1x1_Misc_Unit_ArticlesOnly', [1, 1], 'div-gpt-ad-1367363740891-1').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_Entry_Below_Facebook', [300, 250], 'div-gpt-ad-1367363740891-2').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_GEO_300', [300, 250], 'div-gpt-ad-1367363740891-3').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_GEO_300_2', [300, 250], 'div-gpt-ad-1367363740891-4').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_GEO_728', [728, 90], 'div-gpt-ad-1367363740891-5').addService(googletag.pubads());
googletag.defineSlot('/3281036/POWERLINE_160', [160, 600], 'div-gpt-ad-1367363740891-6').addService(googletag.pubads());
googletag.defineSlot('/3281036/POWERLINE_160_LOWER', [160, 600], 'div-gpt-ad-1367363740891-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>



<meta name='robots' content='max-image-preview:large' />

<!-- Push notifications for this website enabled by Roost. Support for Chrome, Safari, and Firefox. (v 2.5.0) - https://goroost.com/ -->

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Phil Magness of the American Institute for Economic Research, a repeat podcast guest, is thorough and indefatigable researcher, and especially likes to refute the errors and distortions of ideologically biased academics like Nancy MacLean. But also Princeton's Kevin Kruse, a celebrated leftist historian who the Chronicle of Higher Education once called 'History's Attack Dog' for his spirited attacks on conservatives. Kruse has 500,000 followers on Twitter. Back in 2017, Kruse was">
<meta property="og:title" content="Celebrity Leftist Prof Busted for Plagiarism">
<meta property="article_publisher" content="https://www.facebook.com/powerlineblog">
<meta property="og:image" content="https://www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.08.03-PM.png">
<meta property="fb:app_id" content="154257474630565">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.powerlineblog.com/archives/2022/06/celebrity-leftist-prof-busted-for-plagiarism.php">
<meta property="og:site_name" content="Power Line">
<meta property="article:published_time" content="2022-06-15T02:17:39-06:00">
<meta property="article:modified_time" content="2022-06-14T22:19:06-06:00">
<meta property="og:updated_time" content="2022-06-14T22:19:06-06:00">
<meta name="twitter:title" content="Celebrity Leftist Prof Busted for Plagiarism">
<meta name="twitter:description" content="Phil Magness of the American Institute for Economic Research, a repeat podcast guest, is thorough and indefatigable researcher, and especially likes to refute the errors and distortions of ideologically biased academics like Nancy MacLean. But also Princeton's Kevin Kruse, a celebrated leftist historian who the Chronicle of Higher Education once called 'History's Attack Dog' for his spirited attacks on conservatives. Kruse has 500,000 followers on Twitter. Back in 2017, Kruse was">
<meta name="twitter:image" content="https://www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.08.03-PM.png">
<meta name="twitter:site" content="@powerlineUS">
<meta name="twitter:creator" content="@powerlineUS">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.powerlineblog.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.powerlineblog.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.powerlineblog.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.powerlineblog.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.powerlineblog.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Power Line &raquo; Feed" href="https://www.powerlineblog.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Power Line &raquo; Comments Feed" href="https://www.powerlineblog.com/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.powerlineblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.powerlineblog.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.powerlineblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.powerlineblog.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.powerlineblog.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.powerlineblog.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.powerlineblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=5.9.3' id='jwplayer-js'></script>
<script type='text/javascript' src='https://www.powerlineblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.powerlineblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.powerlineblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.powerlineblog.com/wp-json/wp/v2/posts/295626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powerlineblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powerlineblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.powerlineblog.com/archives/2022/06/celebrity-leftist-prof-busted-for-plagiarism.php" />
<link rel='shortlink' href='https://www.powerlineblog.com/?p=295626' />
<link rel="alternate" type="application/json+oembed" href="https://www.powerlineblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powerlineblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php&#038;format=xml" />
<script type="text/javascript">jwplayer.key='BeBmi0ZOnhlFwCphM4PA/lfelZAhjBrK49OTAQ==';jwplayer.defaults = { "ph": 2 };</script>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.powerlineblog.com\/archives\/2022\/06\/celebrity-leftist-prof-busted-for-plagiarism.php"},"headline":"Celebrity Leftist Prof Busted for Plagiarism","url":"http:\/\/www.powerlineblog.com\/archives\/2022\/06\/celebrity-leftist-prof-busted-for-plagiarism.php","thumbnailUrl":"https:\/\/i0.wp.com\/www.powerlineblog.com\/ed-assets\/2022\/06\/Screen-Shot-2022-06-14-at-9.08.03-PM.png?resize=110%2C85&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.powerlineblog.com\/ed-assets\/2022\/06\/Screen-Shot-2022-06-14-at-9.08.03-PM.png?resize=110%2C85&ssl=1"},"dateCreated":"2022-06-15T08:17:39Z","datePublished":"2022-06-15T08:17:39Z","dateModified":"2022-06-15T08:17:39Z","articleSection":"Academic left","author":[{"@type":"Person","name":"Steven Hayward"}],"creator":["Steven Hayward"],"publisher":{"@type":"Organization","name":"Power Line","logo":""},"keywords":[]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dfdfdf; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrity Leftist Prof Busted for Plagiarism" />
<meta property="og:url" content="https://www.powerlineblog.com/archives/2022/06/celebrity-leftist-prof-busted-for-plagiarism.php" />
<meta property="og:description" content="Phil Magness of the American Institute for Economic Research, a repeat podcast guest, is thorough and indefatigable researcher, and especially likes to refute the errors and distortions of ideologi…" />
<meta property="article:published_time" content="2022-06-15T08:17:39+00:00" />
<meta property="article:modified_time" content="2022-06-15T04:19:06+00:00" />
<meta property="og:site_name" content="Power Line" />
<meta property="og:image" content="https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.08.03-PM.png?fit=352%2C354&#038;ssl=1" />
<meta property="og:image:width" content="352" />
<meta property="og:image:height" content="354" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<style id="sccss">.post-edit-link{display:none;}</style>


<!-- MG ANALYTICS SUITE -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><!-- FOR CHARTBEAT -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-78703-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<!-- Start Quantcast tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<script type="text/javascript">
 _qevents.push([{
 qacct:"p-d1x2X8_nNBHjc", // Value of the Network operator's account ID, this stays static across sites
 labels:"Power Line-Malchow Group" // Label attributed to network operators Quantcast Publisher profile
 },
 { qacct:"p-20smM-btdsfb2", // Individual blog owner's account ID
 labels:"Power Line-Malchow Group" // Label attribtued to individual owner's Quantcast Publisher profile
 }]);
 </script>
 <noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel?a.1=p-12345abcde&a.2=p-678910abcde&labels=Technology" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- FOR FB -->
<link rel="image_src" href="https://www.powerlineblog.com/wp-content/themes/powerline/images/icon.png" />
<meta property="og:image" content="https://www.powerlineblog.com/wp-content/themes/powerline/images/icon.png"/>
<link rel="apple-touch-icon" href="https://www.powerlineblog.com/wp-content/themes/powerline/images/icon.png"/>
<link rel="shortcut icon" href="https://www.powerlineblog.com/wp-content/themes/powerline/images/icon-small.png" />
<meta property="og:type" content="powerlineblog:article" />
<meta property="og:site_name" content="Power Line" />



<!-- maybe allow download of playlist files in jwplayer -->
<script>
jwplayer().addButton(
  "data:image/png;base64,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%3D",
  "Download Video",
  function(){
    window.location.href = jwplayer().getPlaylistItem()['file'];
  },
  "download"
);
</script>
<!-- 
	<script type="text/javascript" src="/podcast/start/java/FWDRAP.js"></script>
	
	<style> 
	
		
		#podcastPlayer1{
			margin:auto;
			margin-top:20px;
		}
	</style>
	
	<script type="text/javascript">
		FWDRAPUtils.onReady(function(){
			new FWDRAP({
				//main settings
				instanceName:"player1",
				parentId:"podcastPlayer1",
				playlistsId:"playlists",
				mainFolderPath:"/podcast/start",
				skinPath:"/../content/minimal_skin_white",
				facebookAppId:"213684265480896",//required only if the facebook share button is used
				showSoundCloudUserNameInTitle:"no",
				useDeepLinking:"no",
				rightClickContextMenu:"default",
				showButtonsToolTips:"no",
				autoPlay:"no",
				loop:"no",
				shuffle:"no",
				maxWidth:801,
				volume:.8,
				toolTipsButtonsHideDelay:1.5,
				toolTipsButtonFontColor:"#FFFFFF",
				//controller settings
				animateOnIntro:"yes",
				showThumbnail:"yes",
				showSoundAnimation:"no",
				showLoopButton:"no",
				showShuffleButton:"no",
				showDownloadMp3Button:"yes",
				showBuyButton:"no",
				showFacebookButton:"no",
				expandBackground:"no",
				titleColor:"#000000",
				timeColor:"#6a6a6a",
				//controller align and size settings (described in detail in the documentation!)
				controllerHeight:76,
				startSpaceBetweenButtons:9,
				spaceBetweenButtons:8,
				separatorOffsetOutSpace:5,
				separatorOffsetInSpace:9,
				lastButtonsOffsetTop:14,
				allButtonsOffsetTopAndBottom:14,
				titleBarOffsetTop:13,
				mainScrubberOffsetTop:47,
				spaceBetweenMainScrubberAndTime:10,
				startTimeSpace:10,
				scrubbersOffsetWidth:2,
				scrubbersOffestTotalWidth:0,
				volumeButtonAndScrubberOffsetTop:47,
				spaceBetweenVolumeButtonAndScrubber:6,
				volumeScrubberOffestWidth:4,
				scrubberOffsetBottom:10,
				equlizerOffsetLeft:1,
				//playlists window settings
				showPlaylistsButtonAndPlaylists:"yes",
				showPlaylistsByDefault:"no",
				thumbnailSelectedType:"opacity",
				startAtPlaylist:0,
				startAtTrack:0,
				buttonsMargins:0,
				thumbnailMaxWidth:330, 
				thumbnailMaxHeight:330,
				horizontalSpaceBetweenThumbnails:40,
				verticalSpaceBetweenThumbnails:40,
				//playlist settings
				showPlayListButtonAndPlaylist:"yes",
				showPlayListOnAndroid:"yes",
				showPlayListByDefault:"yes",
				showPlaylistItemPlayButton:"yes",
				showPlaylistItemDownloadButton:"yes",
				showPlaylistItemBuyButton:"yes",
				forceDisableDownloadButtonForPodcast:"yes",
				forceDisableDownloadButtonForOfficialFM:"yes",
				forceDisableDownloadButtonForFolder:"yes",
				addScrollBarMouseWheelSupport:"yes",
				showTracksNumbers:"yes",
				playlistBackgroundColor:"#FFFFFF",
				trackTitleNormalColor:"#6a6a6a",
				trackTitleSelectedColor:"#000000",
				trackDurationColor:"#6a6a6a",
				maxPlaylistItems:100,
				nrOfVisiblePlaylistItems:3,
				trackTitleOffsetLeft:0,
				playPauseButtonOffsetLeftAndRight:11,
				durationOffsetRight:9,
				downloadButtonOffsetRight:11,
				scrollbarOffestWidth:7,
				//search bar settings
				showSearchBar:"no",
				showSortButtons:"no",
				searchInputColor:"#000000",
				searchBarHeight:38,
				inputSearchTextOffsetTop:2,
				inputSearchOffsetLeft:0,
				//popup settings
				showPopupButton:"no",
				popupWindowBackgroundColor:"#878787",
				popupWindowWidth:750,
				popupWindowHeight:391
			});
		});
		


</head>

<body class="post-template-default single single-post postid-295626 single-format-standard custom-background desktop">



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=154257474630565";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- PL_1x1_Misc_Unit -->
<div id='div-gpt-ad-1367363740891-0' style='width:1px; height:1px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-0'); });
</script>
</div>
<div id="topAd">
<!-- PL_GEO_728 -->
<center><div id='div-gpt-ad-1367363740891-5'>
<script type='text/javascript'>
if (!is_mobile) googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-5'); });
</script>
</div></center>
</div>

<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://www.powerlineblog.com/" title="Power Line" rel="home">Power Line</a>
					</span>
				</div>
			</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://www.powerlineblog.com">Home</a></li>
<li id="menu-item-40079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40079"><a href="https://www.powerlineblog.com/live">Live</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.powerlineblog.com/about-us">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href="#">News Events</a>
<ul class="sub-menu">
	<li id="menu-item-232524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232524"><a href="https://www.powerlineblog.com/archives/category/2020-presidential-election">2020 Presidential Election</a></li>
	<li id="menu-item-232525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232525"><a href="https://www.powerlineblog.com/archives/category/russia-investigation">Russia investigation</a></li>
	<li id="menu-item-109003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109003"><a href="#">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-109010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109010"><a href="https://www.powerlineblog.com/archives/category/irs">The IRS Scandal</a></li>
		<li id="menu-item-109019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109019"><a href="https://www.powerlineblog.com/archives/category/hillary-clinton">Hillary Clinton</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-109004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109004"><a href="#">Series</a>
<ul class="sub-menu">
	<li id="menu-item-131521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131521"><a href="https://www.powerlineblog.com/archives/category/deep-secrets-of-racial-profiling">Deep secrets of racial profiling</a></li>
	<li id="menu-item-109009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109009"><a href="https://www.powerlineblog.com/archives/category/income-inequality">Income inequality</a></li>
	<li id="menu-item-109005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109005"><a href="https://www.powerlineblog.com/archives/category/annals-of-government-medicine">Annals of Government Medicine</a></li>
	<li id="menu-item-109008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109008"><a href="https://www.powerlineblog.com/archives/category/the-week-in-pictures">The Week In Pictures</a></li>
	<li id="menu-item-109006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109006"><a href="https://www.powerlineblog.com/archives/category/ronaldus-magnus">Ronaldus Magnus</a></li>
</ul>
</li>
<li id="menu-item-232801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232801"><a href="https://subscriptions.powerlineblog.com">VIP Access</a></li>
</ul></div>
				<form role="search" method="get" id="searchform" action="https://www.powerlineblog.com/" >
					<div><input type="text" value="" name="s" id="s" />
						<input type="image" value="Search" src="https://www.powerlineblog.com/wp-content/themes/powerline/images/search.png" id="searchsubmit" width="32" height="32" alt"Search" />
					</div>
				</form>
			</div><!-- #access -->
		</div><!-- #masthead -->

		<div id="topIcons">
			<ul>
				<li id="feedTwitter"><a href="#" onClick="window.open('https://twitter.com/intent/user?screen_name=powerlineus', 'Follow @powerlineus', 'width=530,height=550,scrollbars=yes');">@powerlineUS</a></li>
				<li id="feedEmail"><a href="mailto:powerlinefeedback@gmail.com">E-mail us</a></li>
				<li id="feedPodcast"><a href="https://www.powerlineblog.com/archives/category/podcasts"></a></li>
				<li id="feedRSS"><a href="https://feeds.powerlineblog.com/powerlineblog/livefeed"></a></li>
				<li id="smallText"><a href="/archives/2022/06/celebrity-leftist-prof-busted-for-plagiarism.php?tsize=small" title="Small Text">A</a></li>
				<li id="largeText"><a href="/archives/2022/06/celebrity-leftist-prof-busted-for-plagiarism.php?tsize=large" title="Large Text">A</a></li>
			</ul>
		</div>
	</div><!-- #header -->

	<div id="main">


		<div id="container">
			<div id="content" role="main">



			

<div id="fb-root"></div>
				<div id="post-295626" class="post-295626 post type-post status-publish format-standard has-post-thumbnail hentry category-academic-left">
					

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <span class="entry-date">June 15, 2022</span> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://www.powerlineblog.com/archives/author/steven" title="">Steven Hayward</a></span> in <span><a href="/archives/category/academic-left">Academic left</a></span>
                                        
					</div><!-- .entry-meta -->

					<h1 class="entry-title">Celebrity Leftist Prof Busted for Plagiarism</h1>

					<div class="entry-content"><p>Phil Magness of the American Institute for Economic Research, a repeat podcast guest, is thorough and indefatigable researcher, and especially likes to refute the errors and distortions of ideologically biased academics like Nancy MacLean.</p>
<p>But also Princeton&#8217;s Kevin Kruse, a celebrated leftist historian who the Chronicle of Higher Education once called &#8220;<a href="https://www.chronicle.com/article/how-kevin-kruse-became-historys-attack-dog/?cid2=gen_login_refresh&amp;cid=gen_sign_in">History&#8217;s Attack Dog</a>&#8221; for his spirited attacks on conservatives. Kruse has 500,000 followers on <a href="https://twitter.com/KevinMKruse">Twitter</a>. Back in 2017, Kruse was quick to jump on the leftist bandwagon attacking right wing celebrity sheriff David Clarke, who possible appointment to a post in the Trump Administration was scuttled by provable plagiarism charges.</p>
<p>Magness gives some background on Kruse:</p>
<blockquote><p>Kruse&#8217;s doctoral research on Atlanta during the civil rights era put him on a fast track to the elite ranks of an Ivy League history department. Princeton offered him an appointment as an assistant professor directly out of grad school, primarily on the basis of this dissertation. Five years later, he converted his doctoral research into a book published by Princeton University Press, <a href="https://www.amazon.com/exec/obidos/ASIN/0691133867/amazon0156-20/"><i>White Flight: Atlanta and the Making of Modern Conservatism</i></a>. The monograph won awards from the Southern Historical Association and the American Political Science Association, as well as a string of promotions in the Princeton history department.</p></blockquote>
<p>But now Magness has caught out Kruse with some heavy duty plagiarism from several sources for his Cornell doctoral dissertation, and Phil has the receipts. He&#8217;s been rolling them out on Twitter in recent days to crowd-source verification.  Phil tells <a href="https://reason.com/2022/06/14/twitter-famous-princeton-historian-kevin-kruse-plagiarist/">the whole story</a> in <em>Reason</em> magazine, but here is some of the visual evidence he has assembled:</p>
<p><img class="aligncenter size-full wp-image-295629" src="https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.10.41-PM.png?resize=580%2C360&#038;ssl=1" alt="" width="580" height="360" srcset="https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.10.41-PM.png?w=1526&amp;ssl=1 1526w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.10.41-PM.png?resize=300%2C186&amp;ssl=1 300w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.10.41-PM.png?resize=600%2C372&amp;ssl=1 600w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.10.41-PM.png?resize=768%2C476&amp;ssl=1 768w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.10.41-PM.png?w=1160&amp;ssl=1 1160w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-295628" src="https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.09.48-PM.png?resize=580%2C396&#038;ssl=1" alt="" width="580" height="396" srcset="https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.09.48-PM.png?w=1526&amp;ssl=1 1526w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.09.48-PM.png?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.09.48-PM.png?resize=600%2C410&amp;ssl=1 600w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.09.48-PM.png?resize=768%2C524&amp;ssl=1 768w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.09.48-PM.png?w=1160&amp;ssl=1 1160w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-295630" src="https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.13.22-PM.png?resize=580%2C225&#038;ssl=1" alt="" width="580" height="225" srcset="https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.13.22-PM.png?w=1526&amp;ssl=1 1526w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.13.22-PM.png?resize=300%2C116&amp;ssl=1 300w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.13.22-PM.png?resize=600%2C233&amp;ssl=1 600w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.13.22-PM.png?resize=768%2C298&amp;ssl=1 768w, https://i0.wp.com/www.powerlineblog.com/ed-assets/2022/06/Screen-Shot-2022-06-14-at-9.13.22-PM.png?w=1160&amp;ssl=1 1160w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /></p>
<p>Princeton, which just fired Joshua Katz, ought to start an investigation, as should Cornell. I doubt either will do so, because your politics are more important than your honesty in the Ivy League, as Joshua Katz found out at Princeton recently. Unlike Kruse, Katz didn&#8217;t enjoy leftist privilege.</p>
<p>Kruse has not acknowledged Magness&#8217;s allegations, which you&#8217;d think someone with 500,000 Twitter followers would be anxious to do if the charge wasn&#8217;t true. I&#8217;m sure Kruse may well go with the Doris Kearns Goodwin&#8217;s &#8220;inadvertent error/mistaken labeling in my notes&#8221; excuse. But Kruse deserves to be known henceforth as a fraud and and a hack.</p>
<div class="swp_social_panel swp_horizontal_panel swp_connected  swp_default_full_color swp_other_light_gray swp_individual_full_color scale-120 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="295626" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dfacebook%26utm_medium%3Dsw%26utm_campaign%3Dsw" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dfacebook%26utm_medium%3Dsw%26utm_campaign%3Dsw"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Celebrity+Leftist+Prof+Busted+for+Plagiarism&url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dtwitter%26utm_medium%3Dsw%26utm_campaign%3Dsw&via=powerlineUS" data-link="https://twitter.com/intent/tweet?text=Celebrity+Leftist+Prof+Busted+for+Plagiarism&url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dtwitter%26utm_medium%3Dsw%26utm_campaign%3Dsw&via=powerlineUS"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dreddit%26utm_medium%3Dsw%26utm_campaign%3Dsw" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dreddit%26utm_medium%3Dsw%26utm_campaign%3Dsw"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Celebrity%20Leftist%20Prof%20Busted%20for%20Plagiarism&body=Phil%20Magness%20of%20the%20American%20Institute%20for%20Economic%20Research%2C%20a%20repeat%20podcast%20guest%2C%20is%20thorough%20and%C2%A0indefatigable%20researcher%2C%20and%20especially%20likes%20to%20refute%20the%20errors%20and%20distortions%20of%20ideologically%20biased%20academics%20like%20Nancy%20MacLean.%20But%20also%20Princeton%27s%20Kevin%20Kruse%2C%20a%20celebrated%20leftist%20historian%20who%20the%20Chronicle%20of%20Higher%20Education%20once%20called%20%22History%27s%20Attack%20Dog%22%20for%20his%20spirited%20attacks%20on%20conservatives.%20Kruse%20has%20500%2C000%20followers%20on%20Twitter.%20Back%20in%202017%2C%20Kruse%20was%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Demail%26utm_medium%3Dsw%26utm_campaign%3Dsw" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div>

											</div><!-- .entry-content -->


</div><!-- #post-## -->

<div id="below-post">

	<div id="related-posts">
		<h3>More from Power Line</h3>
			<ul>
<li><a href="https://www.powerlineblog.com/archives/2022/06/breaking-gop-winning-texas-hispanic-district-special-election.php">Breaking: GOP Winning Texas Hispanic District Special Election</a></li><li><a href="https://www.powerlineblog.com/archives/2022/06/maybe-it-was-something-we-taxed.php">Maybe It Was Something We Taxed?</a></li><li><a href="https://www.powerlineblog.com/archives/2022/06/the-world-according-to-biden.php">The world according to Biden</a></li><li><a href="https://www.powerlineblog.com/archives/2022/06/dems-want-to-ban-telling-the-truth.php">Dems Want to Ban Telling the Truth</a></li><li><a href="https://www.powerlineblog.com/archives/2022/06/six-major-problems-with-green-transition.php">Six Major Problems With &#8220;Green&#8221; Transition</a></li>		</ul>
	</div>

	<div id="post-ad">
<!-- PL_Entry_Below_Facebook -->
<div id='div-gpt-ad-1367363740891-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-2'); });
</script>
</div>
	</div>

</div>

				




				<div id="comments"> <p>
					<strong>Notice:</strong> All comments are subject to moderation.  Our comments are intended to be a forum for civil discourse bearing on the subject under discussion.  Commenters who stray beyond the bounds of civility or employ what we deem gratuitous vulgarity in a comment — including, but not limited to, “s***,” “f***,” “a*******,” or one of their many variants — will be banned without further notice in the sole discretion of the site moderator. 
					</p>
					<div id="respond"> 
						<h3 id="reply-title"><span class="disqus-comment-count" data-disqus-url="https://www.powerlineblog.com/archives/2022/06/celebrity-leftist-prof-busted-for-plagiarism.php">Responses</span></h3>
					</div>
					<div id="disqus_thread"><a href="#" class="comments-holder" onclick="loadDisqus();return false;">Show/Post Comments</a></div>
<script>
 
    var disqus_shortname = "powerlineblog-com";

    var is_disqus_loaded = false;
    function loadDisqus() {  
      if (!is_disqus_loaded){
        is_disqus_loaded = true;
        var d = document, s = d.createElement('script');        
        s.src = '//' + disqus_shortname +'.disqus.com/embed.js';        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
      }
        
    };
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments.</a></noscript>
                            



				</div>




<!-- PL_1x1_Misc_Unit_ArticlesOnly -->
<div id='div-gpt-ad-1367363740891-1' style='width:1px; height:1px;position:absolute;left:-99999999px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-1'); });
</script>
</div>



			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-14" class="widget-container widget_text">			<div class="textwidget"><style>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</style>
<div id="vip-banner" style="text-align:center;position:absolute;left:-99999999px;"><div id="vip-banner-content"><a href="https://subscriptions.powerlineblog.com"><div id="vb-subscribe">Subscribe now!</div></a><div id="vb-ads">... Get rid of <strong>ADs</strong>!</div><div id="vb-support" class="start">Support <strong>Power Line</strong>...</div><div id="vb-membership"><strong>VIP</strong> Membership</div><div id="vb-presents">Presents</div><div id="vb-powerline">Power Line</div><div id="vb-sky"></div><div id="vb-stars"></div><div id="vb-ground"></div></div></div>
<script type="text/javascript">
function startVIPBanner () {
	var sky = document.getElementById('vb-sky');
	
	if (!sky) {
		return;
	}

	var powerline = document.getElementById('vb-powerline');
	var presents = document.getElementById('vb-presents');
	var membership = document.getElementById('vb-membership');
	var support = document.getElementById('vb-support');
	var ads = document.getElementById('vb-ads');
	var subscribe = document.getElementById('vb-subscribe');

	sky.className = 'rise';

	setTimeout(function () {
		powerline.className = 'slidein';

		setTimeout(function () {
			presents.className = 'fadein';

			setTimeout(function () {
				powerline.className += ' slideout';
				presents.className += ' slideout';

				setTimeout(function () {
					membership.className = 'zoomin';

					setTimeout(function () {
						membership.className = 'slideout';
						support.className += ' zoomin';

						setTimeout(function () {
							support.className = 'push';
							ads.className = 'slidein';

							setTimeout(function () {
								support.className = 'slideout';
								ads.className = 'slideout';

								setTimeout(function () {
									subscribe.className = 'fadein';

									setTimeout(function () {
										subscribe.className = 'float';
									}, 1000);
								}, 1000);
							}, 2500);
						}, 1500);
					}, 2500);
				}, 200);
			}, 1500);
		}, 2000);
	}, 4000);
}
</script></div>
		</li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><!-- PL_GEO_300 -->
<div id='div-gpt-ad-1367363740891-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-3'); });
</script>
</div></div>
		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Most Read on Power Line</h3><ul><li><a href="https://www.powerlineblog.com/archives/2022/06/six-major-problems-with-green-transition.php" class="bump-view" data-bump-view="tp">Six Major Problems With &quot;Green&quot; Transition</a></li><li><a href="https://www.powerlineblog.com/archives/2022/06/the-world-according-to-biden.php" class="bump-view" data-bump-view="tp">The world according to Biden</a></li><li><a href="https://www.powerlineblog.com/archives/2022/06/someones-bear-market.php" class="bump-view" data-bump-view="tp">Someone&#039;s bear market</a></li><li><a href="https://www.powerlineblog.com/archives/2022/06/on-behalf-of-dean-mcgeveran.php" class="bump-view" data-bump-view="tp">On behalf of Dean McGeveran</a></li><li><a href="https://www.powerlineblog.com/archives/2022/06/dems-want-to-ban-telling-the-truth.php" class="bump-view" data-bump-view="tp">Dems Want to Ban Telling the Truth</a></li><li><a href="https://www.powerlineblog.com/archives/2022/06/dont-let-it-bring-you-down.php" class="bump-view" data-bump-view="tp">Don&#039;t let it bring you down</a></li></ul></li><li id="text-17" class="widget-container widget_text"><h3 class="widget-title">Donate to PL</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" /><br />
<input type="hidden" name="hosted_button_id" value="4MNPXFGLAAQBC" /><br />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /><br />
<img loading="lazy" alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /><br />
</form>
</div>
		</li><li id="text-11" class="widget-container widget_text">			<div class="textwidget"><!-- PL_GEO_300_2 -->
<div id='div-gpt-ad-1367363740891-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-4'); });
</script>
</div></div>
		</li><li id="linkcat-5" class="widget-container widget_links"><h3 class="widget-title">Our Favorites</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://amgreatness.com/">American Greatness</a></li>
<li><a href="https://americanmind.org/">American Mind</a></li>
<li><a href="https://theamericanstorypodcast.org/">American Story</a></li>
<li><a href="http://www.americanthinker.com/" rel="noopener" target="_blank">American Thinker</a></li>
<li><a href="https://theaspenbeat.com/">Aspen beat</a></li>
<li><a href="https://babylonbee.com/#">Babylon Bee</a></li>
<li><a href="http://pjmedia.com/richardfernandez/">Belmont Club</a></li>
<li><a href="https://winstonchurchill.hillsdale.edu/">Churchill Project</a></li>
<li><a href="http://www.claremont.org/">Claremont Institute</a></li>
<li><a href="http://dailytorch.com/">Daily Torch</a></li>
<li><a href="http://thefederalist.com/">Federalist</a></li>
<li><a href="https://www.gatestoneinstitute.org/">Gatestone Institute</a></li>
<li><a href="https://www.hollywoodintoto.com/">Hollywood in Toto</a></li>
<li><a href="https://www.hoover.org/publications/daily-report">Hoover Institution</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.hughhewitt.com/">Hugh Hewitt</a></li>
<li><a href="https://pjmedia.com/instapundit/">InstaPundit</a></li>
<li><a href="http://jewishworldreview.com/">Jewish World Review</a></li>
<li><a href="http://www.libertylawsite.org/">Law and Liberty</a></li>
<li><a href="http://legalinsurrection.com">Legal Insurrection</a></li>
<li><a href="https://thelibertydaily.com/">Liberty Daily</a></li>
<li><a href="http://www.lileks.com/">Lileks</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://www.michaelpramirez.com/index.html" title="Michael P. Ramirez">Michael Ramirez Cartoons</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.realclearpolitics.com/?state=nwa">RealClearPolitics</a></li>
<li><a href="http://ricochet.com/">Ricochet</a></li>
<li><a href="http://www.steynonline.com">Steyn Online</a></li>
<li><a href="https://the-pipeline.org/">The Pipeline</a></li>
<li><a href="https://www.dailytelegraph.com.au/blogs/tim-blair">Tim Blair</a></li>

	</ul>
</li>
<li id="linkcat-344" class="widget-container widget_links"><h3 class="widget-title">Media</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.spectator.org/" rel="noopener" target="_blank">American Spectator</a></li>
<li><a href="https://www.breitbart.com/">Breitbart</a></li>
<li><a href="http://www.city-journal.org">City Journal</a></li>
<li><a href="https://claremontreviewofbooks.com/">Claremont Review of Books</a></li>
<li><a href="http://www.commentarymagazine.com/" rel="noopener" target="_blank">Commentary</a></li>
<li><a href="http://dailycaller.com/">Daily Caller</a></li>
<li><a href="http://www.foxnews.com/" rel="noopener" target="_blank">Fox News</a></li>
<li><a href="http://frontpagemag.com/">FrontPage Mag</a></li>
<li><a href="https://www.memeorandum.com/">Memeorandum</a></li>
<li><a href="http://www.memri.org/">MEMRI</a></li>
<li><a href="http://www.nationalreview.com/" title="National Review">National Review</a></li>
<li><a href="http://www.newcriterion.com">New Criterion</a></li>
<li><a href="https://nypost.com/">New York Post</a></li>
<li><a href="https://spectator.us/">Spectator World</a></li>
<li><a href="http://townhall.com/">TownHall</a></li>
<li><a href="https://www.wsj.com/">Wall Street Journal</a></li>
<li><a href="http://freebeacon.com/">Washington Free Beacon</a></li>
<li><a href="http://www.weeklystandard.com/">Weekly Standard</a></li>

	</ul>
</li>
<li id="text-12" class="widget-container widget_text"><h3 class="widget-title">Subscribe to Power Line by Email</h3>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=powerlineblog/livefeed', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><input type="text" style="width:180px" name="email"/></p><input type="hidden" value="powerlineblog/livefeed" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form></div>
		</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Find us on Facebook</h3>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FPower-Line%2F359519977908&amp;width=300&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:62px;" allowTransparency="true"></iframe></div>
		</li><li id="text-7" class="widget-container widget_text">			<div class="textwidget"><div style="font-size:0.9em;line-height:1.3em"><img src="https://i0.wp.com/powerline.wpengine.com/wp-content/themes/powerline/images/flags2.jpg?resize=300%2C83" alt="Flags" width="300" height="83" style="margin-bottom:10px" data-recalc-dims="1" />

<p><em>“Arise and take our stand for freedom as in the olden time.”</em>
<span style="display:block;text-align:right">Winston Churchill</span></p>

<p><em>“Proclaim Liberty throughout All the land unto All the Inhabitants Thereof.”</em>
<span style="display:block;text-align:right">Inscription on the Liberty Bell</span></p></div></div>
		</li><li id="text-4" class="widget-container widget_text">			<div class="textwidget"><script type="text/javascript" language="javascript">
//<![CDATA[
aax_getad_mpb({
  "slot_uuid":"2d91dfb1-5d71-4de2-8ef7-c26342b24a7b"
});
//]]>
</script></div>
		</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.powerlineblog.com/archives/2022/06'> June 2022 </option>
	<option value='https://www.powerlineblog.com/archives/2022/05'> May 2022 </option>
	<option value='https://www.powerlineblog.com/archives/2022/04'> April 2022 </option>
	<option value='https://www.powerlineblog.com/archives/2022/03'> March 2022 </option>
	<option value='https://www.powerlineblog.com/archives/2022/02'> February 2022 </option>
	<option value='https://www.powerlineblog.com/archives/2022/01'> January 2022 </option>
	<option value='https://www.powerlineblog.com/archives/2021/12'> December 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/11'> November 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/10'> October 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/09'> September 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/08'> August 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/07'> July 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/06'> June 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/05'> May 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/04'> April 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/03'> March 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/02'> February 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2021/01'> January 2021 </option>
	<option value='https://www.powerlineblog.com/archives/2020/12'> December 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/11'> November 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/10'> October 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/09'> September 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/08'> August 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/07'> July 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/06'> June 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/05'> May 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/04'> April 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/03'> March 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/02'> February 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2020/01'> January 2020 </option>
	<option value='https://www.powerlineblog.com/archives/2019/12'> December 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/11'> November 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/10'> October 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/09'> September 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/08'> August 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/07'> July 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/06'> June 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/05'> May 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/04'> April 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/03'> March 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/02'> February 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2019/01'> January 2019 </option>
	<option value='https://www.powerlineblog.com/archives/2018/12'> December 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/11'> November 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/10'> October 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/09'> September 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/08'> August 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/07'> July 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/06'> June 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/05'> May 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/04'> April 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/03'> March 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/02'> February 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2018/01'> January 2018 </option>
	<option value='https://www.powerlineblog.com/archives/2017/12'> December 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/11'> November 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/10'> October 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/09'> September 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/08'> August 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/07'> July 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/06'> June 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/05'> May 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/04'> April 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/03'> March 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/02'> February 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2017/01'> January 2017 </option>
	<option value='https://www.powerlineblog.com/archives/2016/12'> December 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/11'> November 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/10'> October 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/09'> September 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/08'> August 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/07'> July 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/06'> June 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/05'> May 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/04'> April 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/03'> March 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/02'> February 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2016/01'> January 2016 </option>
	<option value='https://www.powerlineblog.com/archives/2015/12'> December 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/11'> November 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/10'> October 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/09'> September 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/08'> August 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/07'> July 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/06'> June 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/05'> May 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/04'> April 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/03'> March 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/02'> February 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2015/01'> January 2015 </option>
	<option value='https://www.powerlineblog.com/archives/2014/12'> December 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/11'> November 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/10'> October 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/09'> September 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/08'> August 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/07'> July 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/06'> June 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/05'> May 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/04'> April 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/03'> March 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/02'> February 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2014/01'> January 2014 </option>
	<option value='https://www.powerlineblog.com/archives/2013/12'> December 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/11'> November 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/10'> October 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/09'> September 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/08'> August 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/07'> July 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/06'> June 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/05'> May 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/04'> April 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/03'> March 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/02'> February 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2013/01'> January 2013 </option>
	<option value='https://www.powerlineblog.com/archives/2012/12'> December 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/11'> November 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/10'> October 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/09'> September 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/08'> August 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/07'> July 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/06'> June 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/05'> May 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/04'> April 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/03'> March 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/02'> February 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2012/01'> January 2012 </option>
	<option value='https://www.powerlineblog.com/archives/2011/12'> December 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/11'> November 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/10'> October 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/09'> September 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/08'> August 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/07'> July 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/06'> June 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/05'> May 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/04'> April 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/03'> March 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/02'> February 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2011/01'> January 2011 </option>
	<option value='https://www.powerlineblog.com/archives/2010/12'> December 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/11'> November 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/10'> October 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/09'> September 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/08'> August 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/07'> July 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/06'> June 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/05'> May 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/04'> April 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/03'> March 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/02'> February 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2010/01'> January 2010 </option>
	<option value='https://www.powerlineblog.com/archives/2009/12'> December 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/11'> November 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/10'> October 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/09'> September 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/08'> August 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/07'> July 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/06'> June 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/05'> May 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/04'> April 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/03'> March 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/02'> February 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2009/01'> January 2009 </option>
	<option value='https://www.powerlineblog.com/archives/2008/12'> December 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/11'> November 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/10'> October 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/09'> September 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/08'> August 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/07'> July 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/06'> June 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/05'> May 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/04'> April 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/03'> March 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/02'> February 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2008/01'> January 2008 </option>
	<option value='https://www.powerlineblog.com/archives/2007/12'> December 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/11'> November 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/10'> October 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/09'> September 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/08'> August 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/07'> July 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/06'> June 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/05'> May 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/04'> April 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/03'> March 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/02'> February 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2007/01'> January 2007 </option>
	<option value='https://www.powerlineblog.com/archives/2006/12'> December 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/11'> November 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/10'> October 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/09'> September 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/08'> August 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/07'> July 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/06'> June 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/05'> May 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/04'> April 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/03'> March 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/02'> February 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2006/01'> January 2006 </option>
	<option value='https://www.powerlineblog.com/archives/2005/12'> December 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/11'> November 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/10'> October 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/09'> September 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/08'> August 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/07'> July 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/06'> June 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/05'> May 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/04'> April 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/03'> March 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/02'> February 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2005/01'> January 2005 </option>
	<option value='https://www.powerlineblog.com/archives/2004/12'> December 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/11'> November 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/10'> October 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/09'> September 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/08'> August 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/07'> July 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/06'> June 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/05'> May 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/04'> April 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/03'> March 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/02'> February 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2004/01'> January 2004 </option>
	<option value='https://www.powerlineblog.com/archives/2003/12'> December 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/11'> November 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/10'> October 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/09'> September 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/08'> August 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/07'> July 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/06'> June 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/05'> May 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/04'> April 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/03'> March 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/02'> February 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2003/01'> January 2003 </option>
	<option value='https://www.powerlineblog.com/archives/2002/12'> December 2002 </option>
	<option value='https://www.powerlineblog.com/archives/2002/11'> November 2002 </option>
	<option value='https://www.powerlineblog.com/archives/2002/10'> October 2002 </option>
	<option value='https://www.powerlineblog.com/archives/2002/09'> September 2002 </option>
	<option value='https://www.powerlineblog.com/archives/2002/08'> August 2002 </option>
	<option value='https://www.powerlineblog.com/archives/2002/07'> July 2002 </option>
	<option value='https://www.powerlineblog.com/archives/2002/06'> June 2002 </option>
	<option value='https://www.powerlineblog.com/archives/2002/05'> May 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="text-16" class="widget-container widget_text">			<div class="textwidget"><br />
<script type="text/javascript" language="javascript">
//<![CDATA[
aax_getad_mpb({
  "slot_uuid":"26ad3386-1637-4b0b-8325-2fe256163ab2"
});
//]]>
</script>

<br /><br />
<!-- POWERLINE_160 -->
<div id='div-gpt-ad-1367363740891-6' style='width:160px; height:600px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-6'); });
</script>
</div>
<br /><br />
<!-- POWERLINE_160_LOWER -->
<div id='div-gpt-ad-1367363740891-7' style='width:160px; height:600px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-7'); });
</script>
</div></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->




	</div><!-- #main -->

	<div id="footer" role="contentinfo" class="cf">
		<div id="colophon">


	

			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Navigation</h3><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://powerline.wpengine.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.powerlineblog.com/about-us">About Us</a></li>
<li id="menu-item-109020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109020"><a href="http://www.publir.com">Advertise</a></li>
<li id="menu-item-90387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90387"><a href="https://www.powerlineblog.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-99615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99615"><a href="http://www.publir.com">Economics by Publir</a></li>
</ul></div></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Specials</h3><form action="https://www.powerlineblog.com" method="get"><label class="screen-reader-text" for="cat">Specials</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="360">2016 Election</option>
	<option class="level-0" value="479">2020 Election</option>
	<option class="level-0" value="396">2020 Presidential Election</option>
	<option class="level-0" value="526">2022 Election</option>
	<option class="level-0" value="530">2024 Election</option>
	<option class="level-0" value="209">abortion</option>
	<option class="level-0" value="476">Abortion and Infanticide</option>
	<option class="level-0" value="250">Academic left</option>
	<option class="level-0" value="493">Adam Schiff</option>
	<option class="level-0" value="256">Administrative state</option>
	<option class="level-0" value="91">Affirmative action</option>
	<option class="level-0" value="62">Afghanistan</option>
	<option class="level-0" value="84">Africa</option>
	<option class="level-0" value="557">Agriculture</option>
	<option class="level-0" value="120">Al Qaeda</option>
	<option class="level-0" value="451">Alexandria Ocasio-Cortez</option>
	<option class="level-0" value="475">Amy Klobuchar</option>
	<option class="level-0" value="40">Annals of Government Medicine</option>
	<option class="level-0" value="105">Announcements</option>
	<option class="level-0" value="562">Anthony Fauci</option>
	<option class="level-0" value="431">Anti-Americanism</option>
	<option class="level-0" value="86">Anti-Semitism</option>
	<option class="level-0" value="418">Antifa</option>
	<option class="level-0" value="517">Antitrust</option>
	<option class="level-0" value="172">Arab Israel conflict</option>
	<option class="level-0" value="423">Archaeology</option>
	<option class="level-0" value="422">Armed forces</option>
	<option class="level-0" value="76">Art</option>
	<option class="level-0" value="116">Asia</option>
	<option class="level-0" value="581">Australia</option>
	<option class="level-0" value="307">Banking</option>
	<option class="level-0" value="109">Barack Obama</option>
	<option class="level-0" value="64">Beauty pageants</option>
	<option class="level-0" value="303">Bernie Sanders</option>
	<option class="level-0" value="474">Beto O&#8217;Rourke</option>
	<option class="level-0" value="528">Biden Administration</option>
	<option class="level-0" value="522">Biden corruption</option>
	<option class="level-0" value="523">Biden Foreign Policy</option>
	<option class="level-0" value="529">Biden Justice Department</option>
	<option class="level-0" value="328">Big government</option>
	<option class="level-0" value="485">Big Tech</option>
	<option class="level-0" value="163">Bill Clinton</option>
	<option class="level-0" value="318">Black Lives Matter</option>
	<option class="level-0" value="43">Books</option>
	<option class="level-0" value="496">Boris Johnson</option>
	<option class="level-0" value="160">Boxing</option>
	<option class="level-0" value="352">Brexit</option>
	<option class="level-0" value="559">Bummer Beyond Belief</option>
	<option class="level-0" value="191">Bureaucracy</option>
	<option class="level-0" value="151">California</option>
	<option class="level-0" value="123">Campaign finance regulation</option>
	<option class="level-0" value="312">Canada</option>
	<option class="level-0" value="539">Cancel culture</option>
	<option class="level-0" value="549">Capitalism</option>
	<option class="level-0" value="577">Censorship</option>
	<option class="level-0" value="101">China</option>
	<option class="level-0" value="387">Chuck Schumer</option>
	<option class="level-0" value="113">Churchill</option>
	<option class="level-0" value="283">CIA</option>
	<option class="level-0" value="325">Cities</option>
	<option class="level-0" value="441">Civil Liberties</option>
	<option class="level-0" value="214">Civil rights</option>
	<option class="level-0" value="373">Civil War on the Left</option>
	<option class="level-0" value="473">Civility</option>
	<option class="level-0" value="377">Clarence Thomas</option>
	<option class="level-0" value="542">Classic texts</option>
	<option class="level-0" value="20">Climate</option>
	<option class="level-0" value="544">CNN</option>
	<option class="level-0" value="472">Cold Civil War</option>
	<option class="level-0" value="224">Communism</option>
	<option class="level-0" value="194">Congress</option>
	<option class="level-0" value="34">Conservatism</option>
	<option class="level-0" value="135">Constitution</option>
	<option class="level-0" value="503">Coronavirus</option>
	<option class="level-0" value="483">Corporate America</option>
	<option class="level-0" value="85">Crime</option>
	<option class="level-0" value="538">Critical Race Theory</option>
	<option class="level-0" value="46">Crony capitalism</option>
	<option class="level-0" value="66">Culture</option>
	<option class="level-0" value="555">Culture wars</option>
	<option class="level-0" value="388">Cyber Warfare</option>
	<option class="level-0" value="198">Dartmouth College</option>
	<option class="level-0" value="175">Debt</option>
	<option class="level-0" value="187">Debt-ceiling</option>
	<option class="level-0" value="298">Deep secrets of racial profiling</option>
	<option class="level-0" value="439">Deep State</option>
	<option class="level-0" value="27">Defending the Founders</option>
	<option class="level-0" value="119">Defense policy</option>
	<option class="level-0" value="461">Democracy</option>
	<option class="level-0" value="150">Democrats</option>
	<option class="level-0" value="435">Department of Justice</option>
	<option class="level-0" value="447">Department of Labor</option>
	<option class="level-0" value="358">Discrimination</option>
	<option class="level-0" value="181">Diversity</option>
	<option class="level-0" value="300">Donald Trump</option>
	<option class="level-0" value="550">Dr. Fauci</option>
	<option class="level-0" value="32">Economy</option>
	<option class="level-0" value="72">Education</option>
	<option class="level-0" value="434">EEOC</option>
	<option class="level-0" value="125">Egypt</option>
	<option class="level-0" value="378">Election law</option>
	<option class="level-0" value="565">Electric vehicles</option>
	<option class="level-0" value="110">Elizabeth Warren</option>
	<option class="level-0" value="579">Elon Musk</option>
	<option class="level-0" value="29">Energy Policy</option>
	<option class="level-0" value="80">Environment</option>
	<option class="level-0" value="391">Environmental Protection Agency</option>
	<option class="level-0" value="247">Equality</option>
	<option class="level-0" value="580">ESG</option>
	<option class="level-0" value="389">Ethics</option>
	<option class="level-0" value="259">Europe</option>
	<option class="level-0" value="53">European Decline</option>
	<option class="level-0" value="340">European Union</option>
	<option class="level-0" value="440">Facebook</option>
	<option class="level-0" value="384">Fake News</option>
	<option class="level-0" value="409">FBI</option>
	<option class="level-0" value="22">Federal Budget</option>
	<option class="level-0" value="94">Federal debt and deficit</option>
	<option class="level-0" value="205">Federalism</option>
	<option class="level-0" value="170">Feminism</option>
	<option class="level-0" value="183">Filibuster</option>
	<option class="level-0" value="314">Firearms</option>
	<option class="level-0" value="122">First Amendment</option>
	<option class="level-0" value="574">Florida</option>
	<option class="level-0" value="79">Food and Wine</option>
	<option class="level-0" value="78">Foreign Policy</option>
	<option class="level-0" value="235">France</option>
	<option class="level-0" value="338">Free Speech</option>
	<option class="level-0" value="299">Free Trade</option>
	<option class="level-0" value="277">Freedom</option>
	<option class="level-0" value="504">Gender</option>
	<option class="level-0" value="257">Gender Follies</option>
	<option class="level-0" value="118">George W. Bush</option>
	<option class="level-0" value="308">Germany</option>
	<option class="level-0" value="454">Google</option>
	<option class="level-0" value="343">Great Britain</option>
	<option class="level-0" value="482">Greece</option>
	<option class="level-0" value="470">Green New Deal</option>
	<option class="level-0" value="182">gun control</option>
	<option class="level-0" value="266">Hamas</option>
	<option class="level-0" value="571">Harvard race case</option>
	<option class="level-0" value="30">Health Care</option>
	<option class="level-0" value="208">Higher education</option>
	<option class="level-0" value="211">Hillary Clinton</option>
	<option class="level-0" value="35">History</option>
	<option class="level-0" value="295">Holidays</option>
	<option class="level-0" value="44">Hollywood</option>
	<option class="level-0" value="186">Hope for the Future</option>
	<option class="level-0" value="184">House of Representatives</option>
	<option class="level-0" value="570">Human rights</option>
	<option class="level-0" value="520">Hunter Biden</option>
	<option class="level-0" value="452">Identity Politics</option>
	<option class="level-0" value="466">Ilhan Omar</option>
	<option class="level-0" value="488">Illegal immigration</option>
	<option class="level-0" value="71">Immigration</option>
	<option class="level-0" value="437">Impeachment</option>
	<option class="level-0" value="243">Income inequality</option>
	<option class="level-0" value="196">Inflation</option>
	<option class="level-0" value="380">Infrastructure</option>
	<option class="level-0" value="92">Intelligence</option>
	<option class="level-0" value="106">International Law</option>
	<option class="level-0" value="369">Internet</option>
	<option class="level-0" value="37">Iran</option>
	<option class="level-0" value="81">Iraq</option>
	<option class="level-0" value="213">IRS</option>
	<option class="level-0" value="264">ISIS</option>
	<option class="level-0" value="83">Islam</option>
	<option class="level-0" value="60">Israel</option>
	<option class="level-0" value="442">Italy</option>
	<option class="level-0" value="354">James Comey</option>
	<option class="level-0" value="546">January 6</option>
	<option class="level-0" value="400">Japan</option>
	<option class="level-0" value="525">Jill Biden</option>
	<option class="level-0" value="448">Jim Jordan</option>
	<option class="level-0" value="583">Jimmy Carter</option>
	<option class="level-0" value="99">Joe Biden</option>
	<option class="level-0" value="536">Joe Manchin</option>
	<option class="level-0" value="193">John Kerry</option>
	<option class="level-0" value="498">John Roberts</option>
	<option class="level-0" value="335">Judaism</option>
	<option class="level-0" value="201">Judicial nominees</option>
	<option class="level-0" value="500">Judiciary</option>
	<option class="level-0" value="444">Kamala Harris</option>
	<option class="level-0" value="386">Keith Ellison</option>
	<option class="level-0" value="23">Labor Unions</option>
	<option class="level-0" value="262">Latin America</option>
	<option class="level-0" value="556">Latino voters</option>
	<option class="level-0" value="189">Laughter is the Best Medicine</option>
	<option class="level-0" value="239">Law</option>
	<option class="level-0" value="52">Law Enforcement</option>
	<option class="level-0" value="490">Lebanon</option>
	<option class="level-0" value="515">Left-wing prosecutors</option>
	<option class="level-0" value="274">Leftism</option>
	<option class="level-0" value="511">Lenient sentencing</option>
	<option class="level-0" value="428">LGBT issues</option>
	<option class="level-0" value="55">Liberals</option>
	<option class="level-0" value="265">Libertarians</option>
	<option class="level-0" value="161">Libya</option>
	<option class="level-0" value="90">Lincoln</option>
	<option class="level-0" value="218">Lindsey Graham</option>
	<option class="level-0" value="244">Literature</option>
	<option class="level-0" value="540">Liz Cheney</option>
	<option class="level-0" value="348">Loose Ends</option>
	<option class="level-0" value="192">Marco Rubio</option>
	<option class="level-0" value="464">Marijuana</option>
	<option class="level-0" value="7">Media</option>
	<option class="level-0" value="33">Media Bias</option>
	<option class="level-0" value="93">Medicare</option>
	<option class="level-0" value="336">Merrick Garland</option>
	<option class="level-0" value="411">Mexico</option>
	<option class="level-0" value="58">Middle East</option>
	<option class="level-0" value="342">Mike Pence</option>
	<option class="level-0" value="494">Mike Pompeo</option>
	<option class="level-0" value="518">Military</option>
	<option class="level-0" value="313">Minimum Wage</option>
	<option class="level-0" value="13">Minnesota</option>
	<option class="level-0" value="251">Mitch McConnell</option>
	<option class="level-0" value="103">Mitt Romney</option>
	<option class="level-0" value="512">Mob rule</option>
	<option class="level-0" value="327">movies</option>
	<option class="level-0" value="50">Music</option>
	<option class="level-0" value="25">Muslim Brotherhood</option>
	<option class="level-0" value="255">Nancy Pelosi</option>
	<option class="level-0" value="572">National Conservatism</option>
	<option class="level-0" value="115">National Security</option>
	<option class="level-0" value="459">Nationalism</option>
	<option class="level-0" value="532">Never-Trumpers</option>
	<option class="level-0" value="331">New Hampshire primary</option>
	<option class="level-0" value="232">New York City</option>
	<option class="level-0" value="220">New York politics</option>
	<option class="level-0" value="339">New York Primary</option>
	<option class="level-0" value="42">News you can use</option>
	<option class="level-0" value="207">North Korea</option>
	<option class="level-0" value="47">Obama administration</option>
	<option class="level-0" value="26">Obama Administration Scandals</option>
	<option class="level-0" value="57">Obama Foreign Policy</option>
	<option class="level-0" value="82">Obamacare</option>
	<option class="level-0" value="140">Olympics</option>
	<option class="level-0" value="131">Pakistan</option>
	<option class="level-0" value="324">Pentagon/Military</option>
	<option class="level-0" value="477">Pete Buttigieg</option>
	<option class="level-0" value="317">Philosophy</option>
	<option class="level-0" value="69">Photography</option>
	<option class="level-0" value="12">Podcasts</option>
	<option class="level-0" value="513">Poland</option>
	<option class="level-0" value="273">Policing</option>
	<option class="level-0" value="164">Political correctness</option>
	<option class="level-0" value="359">Political science</option>
	<option class="level-0" value="561">Poll</option>
	<option class="level-0" value="385">Populism</option>
	<option class="level-0" value="294">Poverty</option>
	<option class="level-0" value="582">Power Line&#8217;s Political Lexicon</option>
	<option class="level-0" value="567">Presidential debates</option>
	<option class="level-0" value="469">Presidential Power</option>
	<option class="level-0" value="225">Price Controls</option>
	<option class="level-0" value="296">Privacy</option>
	<option class="level-0" value="162">Progressives and progressivism</option>
	<option class="level-0" value="310">Property rights</option>
	<option class="level-0" value="87">Protests</option>
	<option class="level-0" value="316">Race</option>
	<option class="level-0" value="88">Race and racial bias</option>
	<option class="level-0" value="28">Racial Preferences</option>
	<option class="level-0" value="568">Ralph Northam</option>
	<option class="level-0" value="202">Rand Paul</option>
	<option class="level-0" value="478">Rashida Tlaib</option>
	<option class="level-0" value="552">Reconciliation</option>
	<option class="level-0" value="297">Reform conservatism</option>
	<option class="level-0" value="397">Refugees</option>
	<option class="level-0" value="242">Regionalism</option>
	<option class="level-0" value="136">Religion</option>
	<option class="level-0" value="152">Republican Convention</option>
	<option class="level-0" value="179">Republicans</option>
	<option class="level-0" value="510">Riots</option>
	<option class="level-0" value="545">Ron DeSantis</option>
	<option class="level-0" value="319">Ronald Reagan</option>
	<option class="level-0" value="70">Ronaldus Magnus</option>
	<option class="level-0" value="489">Rudy Giuliani</option>
	<option class="level-0" value="126">Russia</option>
	<option class="level-0" value="578">Russia hoax</option>
	<option class="level-0" value="415">Russia investigation</option>
	<option class="level-0" value="573">Sarah Palin</option>
	<option class="level-0" value="289">Saudi Arabia</option>
	<option class="level-0" value="95">Science</option>
	<option class="level-0" value="74">Second Amendment</option>
	<option class="level-0" value="575">Secret Service</option>
	<option class="level-0" value="234">Self-government</option>
	<option class="level-0" value="134">Senate</option>
	<option class="level-0" value="320">Sentencing Reform</option>
	<option class="level-0" value="427">Sexual harassment</option>
	<option class="level-0" value="416">Silicon Valley</option>
	<option class="level-0" value="495">Slavery</option>
	<option class="level-0" value="108">soccer</option>
	<option class="level-0" value="56">Social Issues</option>
	<option class="level-0" value="349">Social science</option>
	<option class="level-0" value="36">Social Security</option>
	<option class="level-0" value="237">Socialism</option>
	<option class="level-0" value="315">Softer sentencing</option>
	<option class="level-0" value="166">South America</option>
	<option class="level-0" value="332">South Carolina primary</option>
	<option class="level-0" value="505">Spain</option>
	<option class="level-0" value="38">Sports</option>
	<option class="level-0" value="395">State Department</option>
	<option class="level-0" value="421">Statue Follies</option>
	<option class="level-0" value="576">Steele Dossier</option>
	<option class="level-0" value="333">Super Tuesday</option>
	<option class="level-0" value="554">Supply chain</option>
	<option class="level-0" value="21">Supreme Court</option>
	<option class="level-0" value="241">Surveillance</option>
	<option class="level-0" value="178">Susan Rice</option>
	<option class="level-0" value="406">Sweden</option>
	<option class="level-0" value="130">Syria</option>
	<option class="level-0" value="323">Syrian refugees</option>
	<option class="level-0" value="507">Taiwan</option>
	<option class="level-0" value="61">Taxes</option>
	<option class="level-0" value="226">Technology</option>
	<option class="level-0" value="197">Ted Cruz</option>
	<option class="level-0" value="111">Television</option>
	<option class="level-0" value="24">Terrorism</option>
	<option class="level-0" value="481">Thanks for clearing that up</option>
	<option class="level-0" value="252">The Administrative State</option>
	<option class="level-0" value="185">The American Mind</option>
	<option class="level-0" value="334">The Left</option>
	<option class="level-0" value="564">The Liberal Crackup</option>
	<option class="level-0" value="73">The sick left</option>
	<option class="level-0" value="417">The sick right</option>
	<option class="level-0" value="392">The Trump Family</option>
	<option class="level-0" value="236">The Week In Pictures</option>
	<option class="level-0" value="558">Tom Cotton</option>
	<option class="level-0" value="375">Trade</option>
	<option class="level-0" value="462">Transnationalism</option>
	<option class="level-0" value="436">Trump administration</option>
	<option class="level-0" value="393">Trump Family</option>
	<option class="level-0" value="383">Trump Foreign Policy</option>
	<option class="level-0" value="410">Trump Justice Department</option>
	<option class="level-0" value="449">Twitter</option>
	<option class="level-0" value="124">U.S. History</option>
	<option class="level-0" value="560">Ukraine</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="260">United Kingdom</option>
	<option class="level-0" value="65">United Nations</option>
	<option class="level-0" value="112">US Constitution</option>
	<option class="level-0" value="210">Venezuela</option>
	<option class="level-0" value="229">Vladimir Putin</option>
	<option class="level-0" value="75">Voter Fraud</option>
	<option class="level-0" value="405">Voting rights</option>
	<option class="level-0" value="326">Wall Street</option>
	<option class="level-0" value="230">War on standards</option>
	<option class="level-0" value="413">Washington</option>
	<option class="level-0" value="147">Welfare</option>
	<option class="level-0" value="566">Woke Capitalism</option>
	<option class="level-0" value="535">wokeness</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-4" class="widget-container widget_nav_menu"><h3 class="widget-title">Authors</h3><div class="menu-authors-container"><ul id="menu-authors" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="/archives/author/john">John H. Hinderaker</a></li>
<li id="menu-item-780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="/archives/author/scott">Scott W. Johnson</a></li>
<li id="menu-item-38610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38610"><a href="/archives/author/paul">Paul Mirengoff</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="/archives/author/steven">Steven Hayward</a></li>
</ul></div></li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="text-6" class="widget-container widget_text"><h3 class="widget-title">Power Line Daily Digest</h3>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2524900', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><input type="text" name="email" value="" placeholder="YOUR EMAIL" /></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=2524900" name="url"/><input type="hidden" value="Power Line" name="title"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form></div>
		</li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://www.powerlineblog.com/" title="Power Line" rel="home">
					<img src="https://www.powerlineblog.com/wp-content/themes/powerline/images/powerline-logo-small.png" width="130" height="14" alt="Power Line" />
				</a>

			</div><!-- #site-info -->

			<div id="site-generator">
				Copyright © 2020 by Power Line and respective authors. <!-- <a id="triggerfancybox" class="fancybox fancybox.iframe" href="/welcome.html?v=2012">Watch intro again.</a> -->
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->
</div><!-- #wrapper -->

            <script src="//cdn.goroost.com/roostjs/8f6fd15cd5d74b0ea7523c1af7c220b6" async></script>
                    <script>
                var _roost = _roost || [];
                _roost.push( [ 'autoprompt', false ] );
                                    _roost.push( [ 'minvisits', "2" ] );
                            </script>
    <script type='text/javascript' src='https://www.powerlineblog.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.powerlineblog.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"295626","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerlineblog.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.powerlineblog.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.powerlineblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-parsely-api-js-extra'>
/* <![CDATA[ */
var wpParsely = {"apikey":"powerlineblog.com"};
/* ]]> */
</script>
<script data-cfasync="false" type='text/javascript' src='https://www.powerlineblog.com/wp-content/plugins/wp-parsely/build/init-api.js?ver=2.6.1' id='wp-parsely-api-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="powerlineblog.com" src='https://cdn.parsely.com/keys/powerlineblog.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_boxed swp_default_full_color swp_other_light_gray swp_individual_full_color slide swp_float_left swp_side_center scale-100 float-position-center-left" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="slide" data-post-id="295626" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dfacebook%26utm_medium%3Dsw%26utm_campaign%3Dsw" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dfacebook%26utm_medium%3Dsw%26utm_campaign%3Dsw"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Celebrity+Leftist+Prof+Busted+for+Plagiarism&url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dtwitter%26utm_medium%3Dsw%26utm_campaign%3Dsw&via=powerlineUS" data-link="https://twitter.com/intent/tweet?text=Celebrity+Leftist+Prof+Busted+for+Plagiarism&url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dtwitter%26utm_medium%3Dsw%26utm_campaign%3Dsw&via=powerlineUS"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dreddit%26utm_medium%3Dsw%26utm_campaign%3Dsw" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Dreddit%26utm_medium%3Dsw%26utm_campaign%3Dsw"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Celebrity%20Leftist%20Prof%20Busted%20for%20Plagiarism&body=Phil%20Magness%20of%20the%20American%20Institute%20for%20Economic%20Research%2C%20a%20repeat%20podcast%20guest%2C%20is%20thorough%20and%C2%A0indefatigable%20researcher%2C%20and%20especially%20likes%20to%20refute%20the%20errors%20and%20distortions%20of%20ideologically%20biased%20academics%20like%20Nancy%20MacLean.%20But%20also%20Princeton%27s%20Kevin%20Kruse%2C%20a%20celebrated%20leftist%20historian%20who%20the%20Chronicle%20of%20Higher%20Education%20once%20called%20%22History%27s%20Attack%20Dog%22%20for%20his%20spirited%20attacks%20on%20conservatives.%20Kruse%20has%20500%2C000%20followers%20on%20Twitter.%20Back%20in%202017%2C%20Kruse%20was%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2022%2F06%2Fcelebrity-leftist-prof-busted-for-plagiarism.php%3Futm_source%3Demail%26utm_medium%3Dsw%26utm_campaign%3Dsw" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "c13fbc9c05";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.powerlineblog.com/archives/2022/06/celebrity-leftist-prof-busted-for-plagiarism.php";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://www.powerlineblog.com/wp-admin/admin-ajax.php"; var swp_post_id = "295626";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'43088053',post:'295626',tz:'-6',srv:'www.powerlineblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '43088053', '295626' ]);
</script>

<!-- START WELCOME MODAL -->
<script type="text/javascript" src='https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js'></script>
<script type="text/javascript" src="/assets/js/fancybox/jquery.fancybox.js?v=2.0.6"></script>
<script>
/*
* jQuery Cookie Plugin v1.1
* https://github.com/carhartl/jquery-cookie
*/
(function($,document){var pluses=/\+/g;function raw(s){return s}function decoded(s){return decodeURIComponent(s.replace(pluses," "))}$.cookie=function(key,value,options){if(arguments.length>1&&(!/Object/.test(Object.prototype.toString.call(value))||value==null)){options=$.extend({},$.cookie.defaults,options);if(value==null)options.expires=-1;if(typeof options.expires==="number"){var days=options.expires,t=options.expires=new Date;t.setDate(t.getDate()+days)}value=String(value);return document.cookie=
[encodeURIComponent(key),"=",options.raw?value:encodeURIComponent(value),options.expires?"; expires="+options.expires.toUTCString():"",options.path?"; path="+options.path:"",options.domain?"; domain="+options.domain:"",options.secure?"; secure":""].join("")}options=value||$.cookie.defaults||{};var decode=options.raw?raw:decoded;var cookies=document.cookie.split("; ");for(var i=0,parts;parts=cookies[i]&&cookies[i].split("=");i++)if(decode(parts.shift())===key)return decode(parts.join("="));return null};
$.cookie.defaults={}})(jQuery,document);
/**
* Custom JS for welcome modal
*/
(function($){
    $(function(){
        // COOKIE CHECK - if this is a new visitor, show the popup and set a cookie
        $(function($) {
            // If the cookie is set, double-check to make sure the message is hidden
            if ($.cookie('newvisitor')) {
                // do nothing
            }
            // Otherwise, show the message!
            else {
                $('#triggerfancybox').fancybox({padding: 0});
                $("#triggerfancybox").fancybox().trigger('click');
                // Only setting this for 180 days as this is probably reasonable.
                $.cookie('newvisitor', 'visited', { expires: 180, path: '/' });
            }
        });
    });
})(jQuery);
// Keep this code so that the user can still manually trigger the welcome modal by clicking link in footer
$(document).ready(function() {
    $('#triggerfancybox').fancybox({padding: 0});
});
</script>
<!-- END WELCOME MODAL -->





<!-- POPUNDERS -->





<div id="amzn-assoc-ad-da9a0f23-7b44-4ee0-ad8c-8de7ae7fb9f8"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=da9a0f23-7b44-4ee0-ad8c-8de7ae7fb9f8"></script>
<script id="dsq-count-scr" src="//powerlineblog-com.disqus.com/count.js" async></script>
</body>
</html>