<!DOCTYPE html>
<html lang="en-US">
<head>
<script src="/cdn-cgi/apps/head/c0HW-jduA33PB5RP_3y1DFWjmhk.js"></script><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="http://kenwheeler.github.io/slick/slick/slick-theme.css" />
<meta name="robots" content="NOODP">
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<title>But what does T-Bone think of gay sex? | Power Line</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link href='http://fonts.googleapis.com/css?family=Ubuntu:regular,bold&v1' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Caudex' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" media="all" href="http://www.powerlineblog.com/wp-content/themes/powerline/style.css" />
<link rel="stylesheet" type="text/css" media="only screen and (max-device-width: 480px)" href="http://www.powerlineblog.com/wp-content/themes/powerline/mobile.css" />
<link rel="stylesheet" type="text/css" href="/assets/js/fancybox/jquery.fancybox.css?v=2.0.6" />
<meta name="viewport" content="width=device-width">
<link rel="pingback" href="http://www.powerlineblog.com/xmlrpc.php" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3281036/PL_1x1_Misc_Unit', [1, 1], 'div-gpt-ad-1367363740891-0').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_1x1_Misc_Unit_ArticlesOnly', [1, 1], 'div-gpt-ad-1367363740891-1').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_Entry_Below_Facebook', [300, 250], 'div-gpt-ad-1367363740891-2').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_GEO_300', [300, 250], 'div-gpt-ad-1367363740891-3').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_GEO_300_2', [300, 250], 'div-gpt-ad-1367363740891-4').addService(googletag.pubads());
googletag.defineSlot('/3281036/PL_GEO_728', [728, 90], 'div-gpt-ad-1367363740891-5').addService(googletag.pubads());
googletag.defineSlot('/3281036/POWERLINE_160', [160, 600], 'div-gpt-ad-1367363740891-6').addService(googletag.pubads());
googletag.defineSlot('/3281036/POWERLINE_160_LOWER', [160, 600], 'div-gpt-ad-1367363740891-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:admins" content="505151,john.hinderaker,scottwynnjohnson,750972908" />
<meta property="fb:app_id" content="154257474630565" />


<meta property="og:type" content="article" />
<meta property="og:title" content="But what does T-Bone think of gay sex?" />
<meta property="og:description" content="Who is the most ridiculous Democratic Senator? There are so many deserving of recognition. The competition to settle on one is surely an impossible to task. We would have to consider all the relevant considerations and then accord them the correct weight. It probably can't be done. Yet surely New Jersey Senator Cory Booker be in the running on just about any account. He is a pompous bully, a transparent" />
<meta property="og:image" content="http://www.powerlineblog.com/ed-assets/2018/04/Screen-Shot-2018-04-12-at-7.00.43-PM.png" />
<meta property="og:url" content="http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php" />
<meta property="og:site_name" content="Power Line" />
<meta property="article:publisher" content="https://www.facebook.com/powerlineblog" />
<meta property="article:published_time" content="2018-04-12T18:50:51+00:00" />
<meta property="article:modified_time" content="2018-04-12T18:54:43+00:00" />
<meta property="og:updated_time" content="2018-04-12T18:54:43+00:00" />
<meta property="fb:app_id" content="154257474630565" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="But what does T-Bone think of gay sex?">
<meta name="twitter:description" content="Who is the most ridiculous Democratic Senator? There are so many deserving of recognition. The competition to settle on one is surely an impossible to task. We would have to consider all the relevant considerations and then accord them the correct weight. It probably can't be done. Yet surely New Jersey Senator Cory Booker be in the running on just about any account. He is a pompous bully, a transparent">
<meta name="twitter:image" content="http://www.powerlineblog.com/ed-assets/2018/04/Screen-Shot-2018-04-12-at-7.00.43-PM.png">
<meta name="twitter:site" content="@powerlineUS">
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.powerlineblog.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("http://www.powerlineblog.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("http://www.powerlineblog.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("http://www.powerlineblog.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("http://www.powerlineblog.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Line &raquo; Feed" href="http://www.powerlineblog.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Power Line &raquo; Comments Feed" href="http://www.powerlineblog.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.powerlineblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pl-owl-carousel-css' href='http://www.powerlineblog.com/wp-content/plugins/wpcommission/js/vendor/owlcarousel/assets/owl.carousel.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pl-owl-carousel-theme-css' href='http://www.powerlineblog.com/wp-content/plugins/wpcommission/js/vendor/owlcarousel/assets/owl.theme.default.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='http://www.powerlineblog.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css' href='http://www.powerlineblog.com?sccss=1&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.powerlineblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.powerlineblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.powerlineblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.powerlineblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.powerlineblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.powerlineblog.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Millenials Haven&#8217;t Heard of the Holocaust: True Or False?' href='http://www.powerlineblog.com/archives/2018/04/millenials-havent-heard-of-the-holocaust-true-or-false.php' />
<link rel="canonical" href="http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php" />
<link rel='shortlink' href='http://www.powerlineblog.com/?p=192319' />
<link rel="alternate" type="application/json+oembed" href="http://www.powerlineblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2018%2F04%2Fbut-what-does-t-bone-think-of-gay-sex.php" />
<link rel="alternate" type="text/xml+oembed" href="http://www.powerlineblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2018%2F04%2Fbut-what-does-t-bone-think-of-gay-sex.php&#038;format=xml" />
<script type="text/javascript">jwplayer.key='BeBmi0ZOnhlFwCphM4PA/lfelZAhjBrK49OTAQ==';jwplayer.defaults = { "ph": 2 };</script>
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
<script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.powerlineblog.com\/archives\/2018\/04\/but-what-does-t-bone-think-of-gay-sex.php"},"headline":"But what does T-Bone think of gay sex?","url":"http:\/\/www.powerlineblog.com\/archives\/2018\/04\/but-what-does-t-bone-think-of-gay-sex.php","thumbnailUrl":"https:\/\/i2.wp.com\/www.powerlineblog.com\/ed-assets\/2018\/04\/Screen-Shot-2018-04-12-at-7.00.43-PM.png?resize=110%2C85","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.powerlineblog.com\/ed-assets\/2018\/04\/Screen-Shot-2018-04-12-at-7.00.43-PM.png?resize=110%2C85"},"dateCreated":"2018-04-13T00:50:51Z","datePublished":"2018-04-13T00:50:51Z","dateModified":"2011-06-21T11:16:50Z","articleSection":"Democrats","author":[{"@type":"Person","name":"Scott Johnson"}],"creator":["Scott Johnson"],"publisher":{"@type":"Organization","name":"Power Line"},"keywords":[]}   </script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dfdfdf; }
</style>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '95707425';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//code.tinypass.com/tpl/d1/tpm.js"></script>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-78703-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
</script>
<script type="text/javascript">
 _qevents.push([{
 qacct:"p-d1x2X8_nNBHjc", // Value of the Network operator's account ID, this stays static across sites
 labels:"Power Line-Malchow Group" // Label attributed to network operators Quantcast Publisher profile
 },
 { qacct:"p-20smM-btdsfb2", // Individual blog owner's account ID
 labels:"Power Line-Malchow Group" // Label attribtued to individual owner's Quantcast Publisher profile
 }]);
 </script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel?a.1=p-12345abcde&a.2=p-678910abcde&labels=Technology" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<link rel="image_src" href="http://www.powerlineblog.com/wp-content/themes/powerline/images/icon.png" />
<meta property="og:image" content="http://www.powerlineblog.com/wp-content/themes/powerline/images/icon.png" />
<link rel="apple-touch-icon" href="http://www.powerlineblog.com/wp-content/themes/powerline/images/icon.png" />
<link rel="shortcut icon" href="http://www.powerlineblog.com/wp-content/themes/powerline/images/icon-small.png" />
<meta property="og:type" content="powerlineblog:article" />
<meta property="og:site_name" content="Power Line" />

<script>
jwplayer().addButton(
  "data:image/png;base64,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%3D",
  "Download Video",
  function(){
    window.location.href = jwplayer().getPlaylistItem()['file'];
  },
  "download"
);
</script>

</head>
<body class="post-template-default single single-post postid-192319 single-format-standard custom-background desktop chrome">

<div id="tpm-trigger" class="tpm-trigger"></div>
<script type='text/javascript'>
var PLVIP = {};
PLVIP.trigger = document.getElementById('tpm-trigger');

PLVIP.ADList = [
	'div-gpt-ad-1367363740891-0',
	'div-gpt-ad-1367363740891-1',
	'div-gpt-ad-1367363740891-2',
	'div-gpt-ad-1367363740891-3',
	'div-gpt-ad-1367363740891-4',
	'div-gpt-ad-1367363740891-5',
	'div-gpt-ad-1367363740891-6',
	'div-gpt-ad-1367363740891-7',
	'vip-banner',
	'parsely-root'
];

PLVIP.cookies = {
  getItem: function (sKey) {
    return decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*" + encodeURIComponent(sKey).replace(/[\-\.\+\*]/g, "\\$&") + "\\s*\\=\\s*([^;]*).*$)|^.*$"), "$1")) || null;
  },
  setItem: function (sKey, sValue, vEnd, sPath, sDomain, bSecure) {
    if (!sKey || /^(?:expires|max\-age|path|domain|secure)$/i.test(sKey)) { return false; }
    var sExpires = "";
    if (vEnd) {
      switch (vEnd.constructor) {
        case Number:
          sExpires = vEnd === Infinity ? "; expires=Fri, 31 Dec 9999 23:59:59 GMT" : "; max-age=" + vEnd;
          break;
        case String:
          sExpires = "; expires=" + vEnd;
          break;
        case Date:
          sExpires = "; expires=" + vEnd.toUTCString();
          break;
      }
    }
    document.cookie = encodeURIComponent(sKey) + "=" + encodeURIComponent(sValue) + sExpires + (sDomain ? "; domain=" + sDomain : "") + (sPath ? "; path=" + sPath : "") + (bSecure ? "; secure" : "");
    return true;
  },
  removeItem: function (sKey, sPath, sDomain) {
    if (!sKey || !this.hasItem(sKey)) { return false; }
    document.cookie = encodeURIComponent(sKey) + "=; expires=Thu, 01 Jan 1970 00:00:00 GMT" + ( sDomain ? "; domain=" + sDomain : "") + ( sPath ? "; path=" + sPath : "");
    return true;
  },
  hasItem: function (sKey) {
    return (new RegExp("(?:^|;\\s*)" + encodeURIComponent(sKey).replace(/[\-\.\+\*]/g, "\\$&") + "\\s*\\=")).test(document.cookie);
  },
  keys: /* optional method: you can safely remove it! */ function () {
    var aKeys = document.cookie.replace(/((?:^|\s*;)[^\=]+)(?=;|$)|^\s*|\s*(?:\=[^;]*)?(?:\1|$)/g, "").split(/\s*(?:\=[^;]*)?;\s*/);
    for (var nIdx = 0; nIdx < aKeys.length; nIdx++) { aKeys[nIdx] = decodeURIComponent(aKeys[nIdx]); }
    return aKeys;
  }
};

PLVIP.advertize = function () {

	if ( document.readyState == 'interactive' || document.readyState == 'complete' ) {
	
		for ( var i = 0; i < PLVIP.ADList.length; i++ ) {
			if ( /div-gpt-ad/.test(PLVIP.ADList[i]) ) {
				if ( document.getElementById(PLVIP.ADList[i]) ) {
					googletag.cmd.push(function() { googletag.display( PLVIP.ADList[i] ); });
				}
			}
		}

		// start the HTML5 VIP banner
		if ( document.getElementById('vip-banner') ) {
			startVIPBanner();
		}

	} else {
		document.addEventListener('DOMContentLoaded', PLVIP.advertize, false);
	}

};

PLVIP.removeAD = function () {

	if ( document.readyState == 'interactive' || document.readyState == 'complete' ) {
	
		for ( var i = 0; i < PLVIP.ADList.length; i++ ) {
			var el = document.getElementById(PLVIP.ADList[i]);

			if ( el ) {
				el.parentNode.removeChild(el);
			}
		}
		
	} else {
		document.addEventListener('DOMContentLoaded', PLVIP.removeAD, false);
	}

};

PLVIP.showAD = function () {

	if ( document.readyState == 'interactive' || document.readyState == 'complete' ) {
	
		for ( var i = 0; i < PLVIP.ADList.length; i++ ) {
			var el = document.getElementById(PLVIP.ADList[i]);

			if ( el ) {
				el.style.left = '';
				el.style.position = '';
			}
		}
		
		// footer banner
		var elem = document.createElement('script');
		elem.src = 'http://ads.saymedia.com/ai017ee3d689cb970d017c3232ec4a970b.js?ord='+ Math.random();
		elem.async = true;
		elem.type = "text/javascript";
		document.body.appendChild(elem);

	} else {
		document.addEventListener('DOMContentLoaded', PLVIP.showAD, false);
	}

};

PLVIP.waitForIt = function () {
	if ( /(^|\s)tpmHasAccess(\s|$)/.test(PLVIP.trigger.className) ) {
		console.log('PowerLine: Welcome VIP');

		PLVIP.cookies.setItem('PLVIP', 'y', 60*60*3, '/');
		PLVIP.isVIP = true;
		PLVIP.removeAD();
		return;
	}
	
	if ( /(^|\s)(tpmMetered|tpmEpired)(\s|$)/.test(PLVIP.trigger.className) ) {
		console.log('PowerLine: Add banners');

		PLVIP.cookies.removeItem('PLVIP', 'n', 60*3, '/');
		PLVIP.isVIP = false;
		PLVIP.advertize();
		PLVIP.showAD();
		return;
	}
	
	setTimeout(PLVIP.waitForIt, 20);	
};

PLVIP.isVIP = (function () {
	var c = PLVIP.cookies.getItem('PLVIP');
	
	if ( c == 'y' ) {
		console.log('PowerLine: VIP from Session');

		PLVIP.removeAD();
		return true;
	}

	if ( c == 'n' ) {
		console.log('PowerLine: NO VIP from Session');

		PLVIP.advertize();
		PLVIP.showAD();
		return false;
	}

	console.log('PowerLine: Wait for TinyPass');

	setTimeout(PLVIP.waitForIt, 20);
	
	return undefined;
})();

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=154257474630565";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id='div-gpt-ad-1367363740891-0' style='width:1px; height:1px;position:absolute;left:-99999999px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-0'); });
</script>
</div>
<div id="topAd">

<center><div id='div-gpt-ad-1367363740891-5' style='width:728px; height:90px;position:absolute;left:-99999999px'>
<script type='text/javascript'>
//if (!is_mobile) googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-5'); });
</script>
</div></center>
</div>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding" role="banner">
<div id="site-title">
<span>
<a href="http://www.powerlineblog.com/" title="Power Line" rel="home">Power Line</a>
</span>
</div>
</div>
<div id="access" role="navigation">
<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://www.powerlineblog.com">Home</a></li>
<li id="menu-item-40079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40079"><a href="http://www.powerlineblog.com/live">Live</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://www.powerlineblog.com/about-us">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href="#">News Events</a>
<ul class="sub-menu">
<li id="menu-item-109002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109002"><a href="http://www.powerlineblog.com/archives/category/2016-election/2016-presidential-election">2016 Presidential Election</a></li>
<li id="menu-item-109010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109010"><a href="http://www.powerlineblog.com/archives/category/irs">The IRS Scandal</a></li>
<li id="menu-item-109019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109019"><a href="http://www.powerlineblog.com/archives/category/hillary-clinton">Hillary Clinton</a></li>
<li id="menu-item-22959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22959"><a href="http://www.powerlineblog.com/archives/category/the-war-on-the-koch-brothers">The War on the Koch Brothers</a></li>
<li id="menu-item-109003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109003"><a href="#">Archives</a>
<ul class="sub-menu">
<li id="menu-item-38751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38751"><a href="http://www.powerlineblog.com/archives/category/2012-presidential-election">2012 Presidential Election</a></li>
<li id="menu-item-811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://www.powerlineblog.com/archives/category/minnesota/who-is-keith-ellison">Who is Keith Ellison?</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.powerlineblog.com/archives/category/minnesota/minnesota-cage-match">Minnesota Cage Match</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://www.powerlineblog.com/archives/category/quotations-from-chairman-jim">Quotations from Chairman Jim</a></li>
<li id="menu-item-25795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25795"><a href="http://www.powerlineblog.com/archives/category/power-line-prize">2011 Power Line Prize</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://www.powerlineblog.com/archives/category/the-dartmouth-saga">The Dartmouth Saga</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-109004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109004"><a href="#">Series</a>
<ul class="sub-menu">
<li id="menu-item-131521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131521"><a href="http://www.powerlineblog.com/archives/category/deep-secrets-of-racial-profiling">Deep secrets of racial profiling</a></li>
<li id="menu-item-109009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109009"><a href="http://www.powerlineblog.com/archives/category/income-inequality">Income inequality</a></li>
<li id="menu-item-109005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109005"><a href="http://www.powerlineblog.com/archives/category/annals-of-government-medicine">Annals of Government Medicine</a></li>
<li id="menu-item-109007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109007"><a href="http://www.powerlineblog.com/archives/category/education/power-line-100">Power Line 100</a></li>
<li id="menu-item-109008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109008"><a href="http://www.powerlineblog.com/archives/category/the-week-in-pictures">The Week In Pictures</a></li>
<li id="menu-item-109006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109006"><a href="http://www.powerlineblog.com/archives/category/ronaldus-magnus">Ronaldus Magnus</a></li>
</ul>
</li>
</ul></div>
<form role="search" method="get" id="searchform" action="http://www.powerlineblog.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="image" value="Search" src="http://www.powerlineblog.com/wp-content/themes/powerline/images/search.png" id="searchsubmit" width="32" height="32" alt"Search" />
</div>
</form>
</div>
</div>
<div id="topIcons">
<ul>
<li id="feedTwitter"><a href="#" onClick="window.open('https://twitter.com/intent/user?screen_name=powerlineus', 'Follow @powerlineus', 'width=530,height=550,scrollbars=yes');">@powerlineUS</a></li>
<li id="feedEmail"><a href="/cdn-cgi/l/email-protection#a0d0cfd7c5d2ccc9cec5c6c5c5c4c2c1c3cbe0c7cdc1c9cc8ec3cfcd">E-mail us</a></li>
<li id="feedPodcast"><a href="http://www.powerlineblog.com/archives/category/podcasts"></a></li>
<li id="feedRSS"><a href="http://feeds.powerlineblog.com/powerlineblog/livefeed"></a></li>
<li id="smallText"><a href="/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php?tsize=small" title="Small Text">A</a></li>
<li id="largeText"><a href="/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php?tsize=large" title="Large Text">A</a></li>
</ul>
</div>
</div>
<div id="main">
<div id="container">
<div id="content" role="main">
<div id="fb-root"></div>
<div id="post-192319" class="post-192319 post type-post status-publish format-standard has-post-thumbnail hentry category-democrats category-senate">
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <span class="entry-date">April 12, 2018</span> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.powerlineblog.com/archives/author/scott" title="">Scott Johnson</a></span> in <span><a href="/archives/category/democrats">Democrats</a></span>, <span><a href="/archives/category/senate">Senate</a></span>
</div>
<h1 class="entry-title">But what does T-Bone think of gay sex?</h1>
<div class="entry-content"><div class="p402_premium"><p>Who is the most ridiculous Democratic Senator? There are so many deserving of recognition. The competition to settle on one is surely an impossible to task. We would have to consider all the relevant considerations and then accord them the correct weight. It probably can&#8217;t be done. Yet surely New Jersey Senator Cory Booker be in the running on just about any account. He is a pompous bully, a transparent phony, ha fool of political correctness and identity politics squared. He is constitutionally incapable of faking sincerity on any matter he touches. He is a prosecutor in search of thoughtcrime.</p>
<p>To round out the picture, consider the <a href="https://www.nationalreview.com/2013/08/cory-bookers-imaginary-friend-eliana-johnson/">tragic saga of T-Bone</a>. You know, Cory Booker&#8217;s imaginary friend. <a href="https://www.cjr.org/the_feature/the_fabulist_who_changed_journalism.php">As Janet Cooke is to journalism</a>, Cory Booker is to politics. Cooke&#8217;s career could not survive the discovery that she&#8217;d made &#8220;Jimmy&#8221; up, yet Booker has risen from mayor of a failed city to United States Senator peddling tales of his imaginary friend to credulous constituents.</p>
<p>Today Booker strutted his stuff at the Senate Foreign Relations Committee hearing on the confirmation of Mike Pompeo as Secretary of State. Booker saw fit to use the confirmation hearing to grill Pompeo on his view of homosexual sex (video below). Which raises the question: what does his friend T-Bone think of gay sex? Only Booker knows for sure. </p>
<blockquote class="twitter-video" data-lang="en">
<p lang="en" dir="ltr">Sen. Cory Booker: Do you believe that gay sex is a perversion, yes or no? </p>
<p>Mike Pompeo: “My respect for every individual, regardless of the sexual orientation, the respect is the same.” <a href="https://t.co/LefW8v6ng3">https://t.co/LefW8v6ng3</a> <a href="https://t.co/WEmX1W45Bd">pic.twitter.com/WEmX1W45Bd</a></p>
<p>&mdash; CBS News (@CBSNews) <a href="https://twitter.com/CBSNews/status/984475885729435648?ref_src=twsrc%5Etfw">April 12, 2018</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="nc_socialPanel swp_connected swp_d_fullColor swp_i_fullColor swp_o_lightGray scale-120 scale-fullWidth" data-position="below" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2018%2F04%2Fbut-what-does-t-bone-think-of-gay-sex.php%3Futm_source%3Dfacebook%26utm_medium%3Dsw%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2018%2F04%2Fbut-what-does-t-bone-think-of-gay-sex.php%3Futm_source%3Dfacebook%26utm_medium%3Dsw%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=But+what+does+T-Bone+think+of+gay+sex%3F&url=http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php%3Futm_source%3Dtwitter%26utm_medium%3Dsw%26utm_campaign%3Dsw&via=powerlineUS" data-link="https://twitter.com/share?original_referer=/&text=But+what+does+T-Bone+think+of+gay+sex%3F&url=http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php%3Futm_source%3Dtwitter%26utm_medium%3Dsw%26utm_campaign%3Dsw&via=powerlineUS" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="3" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php&title=But+what+does+T-Bone+think+of+gay+sex%3F" data-link="https://www.reddit.com/submit?url=http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php&title=But+what+does+T-Bone+think+of+gay+sex%3F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#340b4741565e51574009764140110604435c5540110604505b51471106046019765b5a51110604405c5d5a5f1106045b5211060453554d11060447514c11077212565b504d09635c5b1106045d47110604405c51110604595b4740110604465d505d5741585b41471106047051595b574655405d5711060467515a55405b46110772110604605c514651110604554651110604475b11060459555a4d1106045051475146425d5a531106045b521106044651575b535a5d405d5b5a1a110604605c51110604575b594451405d405d5b5a110604405b1106044751404058511106045b5a1106045b5a511106045d4711060447414651584d110604555a1106045d59445b47475d565851110604405b1106044055475f1a1106046351110604435b4158501106045c554251110604405b110604575b5a475d505146110604555858110604405c511106044651585142555a40110604575b5a475d50514655405d5b5a47110604555a50110604405c515a1106045557575b4650110604405c5159110604405c51110604575b464651574011060443515d535c401a1106047d4011060444465b565556584d11060457555a110603401106045651110604505b5a511a1106046d514011060447414651584d1106047a51431106047e514647514d11060467515a55405b46110604775b464d110604765b5b5f514611060456511106045d5a110604405c5111060446415a5a5d5a531106045b5a1106045e41474011060455565b4140110604555a4d1106045557575b415a401a1106047c511106045d4711060455110604445b59445b4147110604564158584d110677110604551106044046555a47445546515a40110604110604665155501106047c5146511107751106045c4040441107751106721106724343431a445b435146585d5a5156585b531a575b591106725546575c5d4251471106720604050c110672040011067256414019435c554019505b5147194019565b5a5119405c5d5a5f195b521953554d1947514c1a445c441107724140596b475b414657511107705159555d581106024140596b5951505d415911077047431106024140596b57555944555d535a1107704743" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div>
</div>
</div>

<div id="below-post">
<div id="related-posts">
<h3>More from Power Line</h3>
<ul>
<li><a href="http://www.powerlineblog.com/archives/2018/04/millenials-havent-heard-of-the-holocaust-true-or-false.php">Millenials Haven&#8217;t Heard of the Holocaust: True Or False?</a></li><li><a href="http://www.powerlineblog.com/archives/2018/04/the-disgrace-at-cuny-law-school.php">The Disgrace at CUNY Law School</a></li><li><a href="http://www.powerlineblog.com/archives/2018/04/has-mcconnell-finally-had-enough-of-democratic-obstruction.php">Has McConnell finally had enough of Democratic obstruction?</a></li><li><a href="http://www.powerlineblog.com/archives/2018/04/nuking-the-iran-deal.php">Nuking the Iran deal</a></li><li><a href="http://www.powerlineblog.com/archives/2018/04/does-the-aclu-know-about-this.php">Does the ACLU know about this?</a></li> </ul>
</div>
<div id="post-ad">

<div id='div-gpt-ad-1367363740891-2' style='width:300px; height:250px;position:absolute;left:-99999999px'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-2'); });
</script>
</div>
</div>
</div>
<div id="comments">
<div id="respond">
<h3 id="reply-title">Responses</h3>
</div>
<script src="http://connect.facebook.net/en_US/all.js#appId=154257474630565&amp;xfbml=1"></script><fb:comments href="http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php" num_posts="25" width="580"></fb:comments>
</div>
<h3 id="reply-title">Books to read from Power Line</h3>
<style>.owl-item img { height: auto } .owl-carousel { clear: both }</style><div class="owl-carousel owl-theme"><div><a href='http://www.amazon.com/dp/0345250184/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51PjwgnQ0FL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/0300228848/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/516svbcKv9L.jpg' /></a></div><div><a href='http://www.amazon.com/dp/0060101482/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51B%2B80CUqBL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/0060933100/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51lXz12fxWL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/1621577724/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51fFecN1pcL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/0803744196/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51wD3sZhZXL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/0375753168/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51GMaUoy%2BXL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/076151337X/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51Y59DESZ3L.jpg' /></a></div><div><a href='http://www.amazon.com/dp/0525573321/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51tj6G0OlxL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/0195317009/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/41lQmKVJszL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/1621578186/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/512TMpe6BOL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/0061264156/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/41gzTdPS5EL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/154164560X/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/314oT3pSRXL.jpg' /></a></div><div><a href='http://www.amazon.com/dp/1594039852/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51x4mU4yf1L.jpg' /></a></div><div><a href='http://www.amazon.com/dp/0307455777/?tag=amazon0156-20'><img src='https://images-na.ssl-images-amazon.com/images/I/51RY0HDGDTL.jpg' /></a></div></div>

<div id='div-gpt-ad-1367363740891-1' style='width:1px; height:1px;position:absolute;left:-99999999px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-1'); });
</script>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="text-14" class="widget-container widget_text"> <div class="textwidget"><style>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</style>
<div id="vip-banner" style="text-align:center;position:absolute;left:-99999999px;"><div id="vip-banner-content" onclick="getTPMeter().showOffer()"><div id="vb-subscribe">Subscribe now!</div><div id="vb-ads">... Get rid of <strong>ADs</strong>!</div><div id="vb-support" class="start">Support <strong>Power Line</strong>...</div><div id="vb-membership"><strong>VIP</strong> Membership</div><div id="vb-presents">Presents</div><div id="vb-powerline">Power Line</div><div id="vb-sky"></div><div id="vb-stars"></div><div id="vb-ground"></div></div></div>
<script type="text/javascript">
function startVIPBanner () {
	var sky = document.getElementById('vb-sky');
	
	if (!sky) {
		return;
	}

	var powerline = document.getElementById('vb-powerline');
	var presents = document.getElementById('vb-presents');
	var membership = document.getElementById('vb-membership');
	var support = document.getElementById('vb-support');
	var ads = document.getElementById('vb-ads');
	var subscribe = document.getElementById('vb-subscribe');

	sky.className = 'rise';

	setTimeout(function () {
		powerline.className = 'slidein';

		setTimeout(function () {
			presents.className = 'fadein';

			setTimeout(function () {
				powerline.className += ' slideout';
				presents.className += ' slideout';

				setTimeout(function () {
					membership.className = 'zoomin';

					setTimeout(function () {
						membership.className = 'slideout';
						support.className += ' zoomin';

						setTimeout(function () {
							support.className = 'push';
							ads.className = 'slidein';

							setTimeout(function () {
								support.className = 'slideout';
								ads.className = 'slideout';

								setTimeout(function () {
									subscribe.className = 'fadein';

									setTimeout(function () {
										subscribe.className = 'float';
									}, 1000);
								}, 1000);
							}, 2500);
						}, 1500);
					}, 2500);
				}, 200);
			}, 1500);
		}, 2000);
	}, 4000);
}
</script></div>
</li><li id="text-3" class="widget-container widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1367363740891-3' style='width:300px; height:250px;position:absolute;left:-99999999px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-3'); });
</script>
</div></div>
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Most Read on Power Line</h3><ul> <li>
<a href="http://www.powerlineblog.com/archives/2018/04/do-the-cohen-searches-open-the-door-for-jeff-sessions.php" class="bump-view" data-bump-view="tp">
Do the Cohen searches open the door for Jeff Sessions? </a>
</li>
<li>
<a href="http://www.powerlineblog.com/archives/2018/04/more-mueller-madness-2.php" class="bump-view" data-bump-view="tp">
More Mueller madness </a>
</li>
<li>
<a href="http://www.powerlineblog.com/archives/2018/04/washington-lies-in-a-parallel-universe.php" class="bump-view" data-bump-view="tp">
Washington Lies In a Parallel Universe </a>
</li>
<li>
<a href="http://www.powerlineblog.com/archives/2018/04/what-is-the-fbi-hiding-4.php" class="bump-view" data-bump-view="tp">
What is the FBI hiding? (4) </a>
</li>
<li>
<a href="http://www.powerlineblog.com/archives/2018/04/what-is-the-fbi-hiding-5.php" class="bump-view" data-bump-view="tp">
What is the FBI hiding? (5) </a>
</li>
<li>
<a href="http://www.powerlineblog.com/archives/2018/04/does-the-aclu-know-about-this.php" class="bump-view" data-bump-view="tp">
Does the ACLU know about this? </a>
</li>
</ul></li><li id="text-11" class="widget-container widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1367363740891-4' style='width:300px; height:250px;position:absolute;left:-99999999px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-4'); });
</script>
</div></div>
</li><li id="linkcat-5" class="widget-container widget_links"><h3 class="widget-title">Our Favorites</h3>
<ul class='xoxo blogroll'>
<li><a href="https://amgreatness.com/">American Greatness</a></li>
<li><a href="http://www.americanthinker.com/" target="_blank">American Thinker</a></li>
<li><a href="http://althouse.blogspot.com">Ann Althouse</a></li>
<li><a href="http://pjmedia.com/richardfernandez/">Belmont Club</a></li>
<li><a href="http://www.americanexperiment.org" title="Center of the American Experiment">Center of the American Experiment</a></li>
<li><a href="http://www.claremont.org/">Claremont Institute</a></li>
<li><a href="http://www.dartblog.com/">Dartblog</a></li>
<li><a href="http://hotair.com/">Hot Air</a></li>
<li><a href="http://www.hughhewitt.com/">Hugh Hewitt</a></li>
<li><a href="https://pjmedia.com/instapundit/">InstaPundit</a></li>
<li><a href="http://jewishworldreview.com/">Jewish World Review</a></li>
<li><a href="http://legalinsurrection.com">Legal Insurrection</a></li>
<li><a href="http://www.libertylawsite.org/">Library of Law and Liberty</a></li>
<li><a href="http://www.lileks.com/">Lileks</a></li>
<li><a href="http://www.lucianne.com/">Lucianne</a></li>
<li><a href="http://www.michaelpramirez.com/index.html" title="Michael P. Ramirez">Michael Ramirez Cartoons</a></li>
<li><a href="http://michellemalkin.com/">Michelle Malkin</a></li>
<li><a href="http://www.realclearpolitics.com/?state=nwa">Real Clear Politics</a></li>
<li><a href="http://ricochet.com/">Ricochet</a></li>
<li><a href="http://pajamasmedia.com/rogerlsimon/">Roger L. Simon</a></li>
<li><a href="http://www.steynonline.com">Steyn Online</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/">Tim Blair</a></li>
<li><a href="http://urgentagenda.com/">Urgent Agenda</a></li>
</ul>
</li>
<li id="linkcat-344" class="widget-container widget_links"><h3 class="widget-title">Media</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.spectator.org/" target="_blank">American Spectator</a></li>
<li><a href="http://www.city-journal.org">City Journal</a></li>
<li><a href="http://www.commentarymagazine.com/" target="_blank">Commentary</a></li>
<li><a href="http://www.foxnews.com/" target="_blank">Fox News</a></li>
<li><a href="http://frontpagemag.com/">FrontPage Mag</a></li>
<li><a href="http://www.memri.org/">MEMRI</a></li>
<li><a href="http://www.nationalreview.com/" title="National Review">National Review</a></li>
<li><a href="http://www.newcriterion.com">New Criterion</a></li>
<li><a href="http://online.wsj.com/public/page/news-opinion-commentary.html">Opinion Journal</a></li>
<li><a href="http://townhall.com/">TownHall</a></li>
<li><a href="http://freebeacon.com">Washington Free Beacon</a></li>
<li><a href="http://www.weeklystandard.com/">Weekly Standard</a></li>
</ul>
</li>
<li id="text-12" class="widget-container widget_text"><h3 class="widget-title">Subscribe to Power Line by Email</h3> <div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=powerlineblog/livefeed', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><input type="text" style="width:180px" name="email" /></p><input type="hidden" value="powerlineblog/livefeed" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Subscribe" /></form></div>
</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Find us on Facebook</h3> <div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FPower-Line%2F359519977908&amp;width=300&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=false&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:62px;" allowTransparency="true"></iframe></div>
</li><li id="text-7" class="widget-container widget_text"> <div class="textwidget"><div style="font-size:0.9em;line-height:1.3em"><img src="https://i0.wp.com/powerline.wpengine.com/wp-content/themes/powerline/images/flags2.jpg?resize=300%2C83" alt="Flags" style="margin-bottom:10px" data-recalc-dims="1" />
<p><em>“Arise and take our stand for freedom as in the olden time.”</em>
<span style="display:block;text-align:right">Winston Churchill</span></p>
<p><em>“Proclaim Liberty throughout All the land unto All the Inhabitants Thereof.”</em>
<span style="display:block;text-align:right">Inscription on the Liberty Bell</span></p></div></div>
</li><li id="text-4" class="widget-container widget_text"> <div class="textwidget"><script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
//<![CDATA[
aax_getad_mpb({
  "slot_uuid":"2d91dfb1-5d71-4de2-8ef7-c26342b24a7b"
});
//]]>
</script></div>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.powerlineblog.com/archives/2018/04'> April 2018 </option>
<option value='http://www.powerlineblog.com/archives/2018/03'> March 2018 </option>
<option value='http://www.powerlineblog.com/archives/2018/02'> February 2018 </option>
<option value='http://www.powerlineblog.com/archives/2018/01'> January 2018 </option>
<option value='http://www.powerlineblog.com/archives/2017/12'> December 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/11'> November 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/10'> October 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/09'> September 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/08'> August 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/07'> July 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/06'> June 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/05'> May 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/04'> April 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/03'> March 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/02'> February 2017 </option>
<option value='http://www.powerlineblog.com/archives/2017/01'> January 2017 </option>
<option value='http://www.powerlineblog.com/archives/2016/12'> December 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/11'> November 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/10'> October 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/09'> September 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/08'> August 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/07'> July 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/06'> June 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/05'> May 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/04'> April 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/03'> March 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/02'> February 2016 </option>
<option value='http://www.powerlineblog.com/archives/2016/01'> January 2016 </option>
<option value='http://www.powerlineblog.com/archives/2015/12'> December 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/11'> November 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/10'> October 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/09'> September 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/08'> August 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/07'> July 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/06'> June 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/05'> May 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/04'> April 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/03'> March 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/02'> February 2015 </option>
<option value='http://www.powerlineblog.com/archives/2015/01'> January 2015 </option>
<option value='http://www.powerlineblog.com/archives/2014/12'> December 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/11'> November 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/10'> October 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/09'> September 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/08'> August 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/07'> July 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/06'> June 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/05'> May 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/04'> April 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/03'> March 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/02'> February 2014 </option>
<option value='http://www.powerlineblog.com/archives/2014/01'> January 2014 </option>
<option value='http://www.powerlineblog.com/archives/2013/12'> December 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/11'> November 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/10'> October 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/09'> September 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/08'> August 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/07'> July 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/06'> June 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/05'> May 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/04'> April 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/03'> March 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/02'> February 2013 </option>
<option value='http://www.powerlineblog.com/archives/2013/01'> January 2013 </option>
<option value='http://www.powerlineblog.com/archives/2012/12'> December 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/11'> November 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/10'> October 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/09'> September 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/08'> August 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/07'> July 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/06'> June 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/05'> May 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/04'> April 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/03'> March 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/02'> February 2012 </option>
<option value='http://www.powerlineblog.com/archives/2012/01'> January 2012 </option>
<option value='http://www.powerlineblog.com/archives/2011/12'> December 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/11'> November 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/10'> October 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/09'> September 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/08'> August 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/07'> July 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/06'> June 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/05'> May 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/04'> April 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/03'> March 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/02'> February 2011 </option>
<option value='http://www.powerlineblog.com/archives/2011/01'> January 2011 </option>
<option value='http://www.powerlineblog.com/archives/2010/12'> December 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/11'> November 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/10'> October 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/09'> September 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/08'> August 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/07'> July 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/06'> June 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/05'> May 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/04'> April 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/03'> March 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/02'> February 2010 </option>
<option value='http://www.powerlineblog.com/archives/2010/01'> January 2010 </option>
<option value='http://www.powerlineblog.com/archives/2009/12'> December 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/11'> November 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/10'> October 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/09'> September 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/08'> August 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/07'> July 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/06'> June 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/05'> May 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/04'> April 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/03'> March 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/02'> February 2009 </option>
<option value='http://www.powerlineblog.com/archives/2009/01'> January 2009 </option>
<option value='http://www.powerlineblog.com/archives/2008/12'> December 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/11'> November 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/10'> October 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/09'> September 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/08'> August 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/07'> July 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/06'> June 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/05'> May 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/04'> April 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/03'> March 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/02'> February 2008 </option>
<option value='http://www.powerlineblog.com/archives/2008/01'> January 2008 </option>
<option value='http://www.powerlineblog.com/archives/2007/12'> December 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/11'> November 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/10'> October 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/09'> September 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/08'> August 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/07'> July 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/06'> June 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/05'> May 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/04'> April 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/03'> March 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/02'> February 2007 </option>
<option value='http://www.powerlineblog.com/archives/2007/01'> January 2007 </option>
<option value='http://www.powerlineblog.com/archives/2006/12'> December 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/11'> November 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/10'> October 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/09'> September 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/08'> August 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/07'> July 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/06'> June 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/05'> May 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/04'> April 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/03'> March 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/02'> February 2006 </option>
<option value='http://www.powerlineblog.com/archives/2006/01'> January 2006 </option>
<option value='http://www.powerlineblog.com/archives/2005/12'> December 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/11'> November 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/10'> October 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/09'> September 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/08'> August 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/07'> July 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/06'> June 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/05'> May 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/04'> April 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/03'> March 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/02'> February 2005 </option>
<option value='http://www.powerlineblog.com/archives/2005/01'> January 2005 </option>
<option value='http://www.powerlineblog.com/archives/2004/12'> December 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/11'> November 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/10'> October 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/09'> September 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/08'> August 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/07'> July 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/06'> June 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/05'> May 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/04'> April 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/03'> March 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/02'> February 2004 </option>
<option value='http://www.powerlineblog.com/archives/2004/01'> January 2004 </option>
<option value='http://www.powerlineblog.com/archives/2003/12'> December 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/11'> November 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/10'> October 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/09'> September 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/08'> August 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/07'> July 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/06'> June 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/05'> May 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/04'> April 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/03'> March 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/02'> February 2003 </option>
<option value='http://www.powerlineblog.com/archives/2003/01'> January 2003 </option>
<option value='http://www.powerlineblog.com/archives/2002/12'> December 2002 </option>
<option value='http://www.powerlineblog.com/archives/2002/11'> November 2002 </option>
<option value='http://www.powerlineblog.com/archives/2002/10'> October 2002 </option>
<option value='http://www.powerlineblog.com/archives/2002/09'> September 2002 </option>
<option value='http://www.powerlineblog.com/archives/2002/08'> August 2002 </option>
<option value='http://www.powerlineblog.com/archives/2002/07'> July 2002 </option>
<option value='http://www.powerlineblog.com/archives/2002/06'> June 2002 </option>
<option value='http://www.powerlineblog.com/archives/2002/05'> May 2002 </option>
</select>
</li><li id="text-16" class="widget-container widget_text"> <div class="textwidget"><br />
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">
//<![CDATA[
aax_getad_mpb({
  "slot_uuid":"26ad3386-1637-4b0b-8325-2fe256163ab2"
});
//]]>
</script>
<br /><br />

<div id='div-gpt-ad-1367363740891-6' style='width:160px; height:600px;position:absolute;left:-99999999px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-6'); });
</script>
</div>
<br /><br />

<div id='div-gpt-ad-1367363740891-7' style='width:160px; height:600px;position:absolute;left:-99999999px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367363740891-7'); });
</script>
</div></div>
</li> </ul>
</div>
</div>
<div id="footer" role="contentinfo" class="cf">
<div id="colophon">
<div id="footer-widget-area" role="complementary">
<div id="first" class="widget-area">
<ul class="xoxo">
<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Navigation</h3><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://powerline.wpengine.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://www.powerlineblog.com/about-us">About Us</a></li>
<li id="menu-item-109020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109020"><a href="http://www.publir.com">Advertise</a></li>
<li id="menu-item-90387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90387"><a href="http://www.powerlineblog.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-99615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99615"><a href="http://www.publir.com">Economics by Publir</a></li>
</ul></div></li> </ul>
</div>
<div id="second" class="widget-area">
<ul class="xoxo">
<li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Specials</h3><form action="http://www.powerlineblog.com" method="get"><label class="screen-reader-text" for="cat">Specials</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="59">2012 Election</option>
<option class="level-0" value="41">2012 Presidential Election</option>
<option class="level-0" value="231">2013 Election</option>
<option class="level-0" value="203">2014 Election</option>
<option class="level-0" value="360">2016 Election</option>
<option class="level-0" value="288">2016 House Elections</option>
<option class="level-0" value="215">2016 Presidential Election</option>
<option class="level-0" value="292">2016 Senate Elections</option>
<option class="level-0" value="408">2018 Election</option>
<option class="level-0" value="396">2020 Presidential Election</option>
<option class="level-0" value="209">abortion</option>
<option class="level-0" value="250">Academic left</option>
<option class="level-0" value="256">Administrative state</option>
<option class="level-0" value="302">AFFH</option>
<option class="level-0" value="91">Affirmative action</option>
<option class="level-0" value="62">Afghanistan</option>
<option class="level-0" value="84">Africa</option>
<option class="level-0" value="404">Al Franken</option>
<option class="level-0" value="374">Al Gore</option>
<option class="level-0" value="120">Al Qaeda</option>
<option class="level-0" value="268">Alex Mooney</option>
<option class="level-0" value="153">Ann Romney</option>
<option class="level-0" value="40">Annals of Government Medicine</option>
<option class="level-0" value="105">Announcements</option>
<option class="level-0" value="221">Anthony Weiner</option>
<option class="level-0" value="431">Anti-Americanism</option>
<option class="level-0" value="86">Anti-Semitism</option>
<option class="level-0" value="418">Antifa</option>
<option class="level-0" value="172">Arab Israel conflict</option>
<option class="level-0" value="423">Archaeology</option>
<option class="level-0" value="422">Armed forces</option>
<option class="level-0" value="76">Art</option>
<option class="level-0" value="116">Asia</option>
<option class="level-0" value="45">Auto bailouts</option>
<option class="level-0" value="291">Baltimore riots</option>
<option class="level-0" value="307">Banking</option>
<option class="level-0" value="109">Barack Obama</option>
<option class="level-0" value="49">Baseball</option>
<option class="level-0" value="271">Basketball</option>
<option class="level-0" value="346">Bathroom wars</option>
<option class="level-0" value="64">Beauty pageants</option>
<option class="level-0" value="306">Ben Carson</option>
<option class="level-0" value="169">Benghazigate</option>
<option class="level-0" value="261">Bergdahl deal</option>
<option class="level-0" value="303">Bernie Sanders</option>
<option class="level-0" value="420">Betsy DeVos</option>
<option class="level-0" value="328">Big government</option>
<option class="level-0" value="163">Bill Clinton</option>
<option class="level-0" value="318">Black Lives Matter</option>
<option class="level-0" value="275">Bobby Jindal</option>
<option class="level-0" value="43">Books</option>
<option class="level-0" value="160">Boxing</option>
<option class="level-0" value="371">Boycotts</option>
<option class="level-0" value="352">Brexit</option>
<option class="level-0" value="365">Brian Mast</option>
<option class="level-0" value="253">Bundy Ranch</option>
<option class="level-0" value="191">Bureaucracy</option>
<option class="level-0" value="151">California</option>
<option class="level-0" value="123">Campaign finance regulation</option>
<option class="level-0" value="312">Canada</option>
<option class="level-0" value="305">Carly Fiornia</option>
<option class="level-0" value="368">Charlotte police shooting</option>
<option class="level-0" value="101">China</option>
<option class="level-0" value="145">Chip Cravaack</option>
<option class="level-0" value="216">Chris Christie</option>
<option class="level-0" value="180">Chuck Hagel</option>
<option class="level-0" value="387">Chuck Schumer</option>
<option class="level-0" value="113">Churchill</option>
<option class="level-0" value="283">CIA</option>
<option class="level-0" value="325">Cities</option>
<option class="level-0" value="214">Civil rights</option>
<option class="level-0" value="373">Civil War on the Left</option>
<option class="level-0" value="376">Clarance Thomas</option>
<option class="level-0" value="377">Clarence Thomas</option>
<option class="level-0" value="20">Climate</option>
<option class="level-0" value="353">Clinton Cash</option>
<option class="level-0" value="304">Clinton emails</option>
<option class="level-0" value="290">Clinton Foundation</option>
<option class="level-0" value="357">Clock Boy</option>
<option class="level-0" value="367">Colin Powell</option>
 <option class="level-0" value="263">Common Core</option>
<option class="level-0" value="224">Communism</option>
<option class="level-0" value="194">Congress</option>
<option class="level-0" value="34">Conservatism</option>
<option class="level-0" value="173">Conspiracy theory</option>
<option class="level-0" value="135">Constitution</option>
<option class="level-0" value="370">Corporate Ameirca</option>
<option class="level-0" value="223">Creative Writing</option>
<option class="level-0" value="85">Crime</option>
<option class="level-0" value="46">Crony capitalism</option>
<option class="level-0" value="132">Cuba</option>
<option class="level-0" value="66">Culture</option>
<option class="level-0" value="388">Cyber Warfare</option>
<option class="level-0" value="414">D.C.</option>
<option class="level-0" value="177">Dartmouth</option>
<option class="level-0" value="198">Dartmouth College</option>
<option class="level-0" value="171">David Petraeus</option>
<option class="level-0" value="139">Death Penalty</option>
<option class="level-0" value="175">Debt</option>
<option class="level-0" value="187">Debt-ceiling</option>
<option class="level-0" value="298">Deep secrets of racial profiling</option>
<option class="level-0" value="27">Defending the Founders</option>
<option class="level-0" value="119">Defense policy</option>
<option class="level-0" value="150">Democrats</option>
<option class="level-0" value="157">Democrats&#8217; convention</option>
<option class="level-0" value="143">Denny Rehberg</option>
<option class="level-0" value="435">Department of Justice</option>
<option class="level-0" value="284">Dianne Feinstein</option>
<option class="level-0" value="430">Dick Durbin</option>
<option class="level-0" value="358">Discrimination</option>
<option class="level-0" value="181">Diversity</option>
<option class="level-0" value="128">Dodd-Frank</option>
<option class="level-0" value="300">Donald Trump</option>
<option class="level-0" value="278">Ebola</option>
<option class="level-0" value="32">Economy</option>
<option class="level-0" value="72">Education</option>
<option class="level-0" value="434">EEOC</option>
<option class="level-0" value="125">Egypt</option>
<option class="level-0" value="378">Election law</option>
<option class="level-0" value="267">Elise Stefanik</option>
<option class="level-0" value="110">Elizabeth Warren</option>
<option class="level-0" value="29">Energy Policy</option>
<option class="level-0" value="80">Environment</option>
<option class="level-0" value="391">Environmental Protection Agency</option>
<option class="level-0" value="247">Equality</option>
<option class="level-0" value="389">Ethics</option>
<option class="level-0" value="259">Europe</option>
<option class="level-0" value="53">European Decline</option>
<option class="level-0" value="340">European Union</option>
<option class="level-0" value="384">Fake News</option>
<option class="level-0" value="127">Fast and Furious</option>
<option class="level-0" value="409">FBI</option>
<option class="level-0" value="22">Federal Budget</option>
<option class="level-0" value="94">Federal debt and deficit</option>
<option class="level-0" value="205">Federalism</option>
<option class="level-0" value="170">Feminism</option>
<option class="level-0" value="272">Ferguson shooting</option>
<option class="level-0" value="183">Filibuster</option>
<option class="level-0" value="314">Firearms</option>
<option class="level-0" value="122">First Amendment</option>
<option class="level-0" value="403">FISAgate</option>
<option class="level-0" value="176">Fiscal cliff</option>
<option class="level-0" value="79">Food and Wine</option>
<option class="level-0" value="330">Football</option>
<option class="level-0" value="78">Foreign Policy</option>
<option class="level-0" value="235">France</option>
<option class="level-0" value="321">Freddie Gray trial</option>
<option class="level-0" value="338">Free Speech</option>
<option class="level-0" value="299">Free Trade</option>
<option class="level-0" value="277">Freedom</option>
<option class="level-0" value="432">Fusion GPS</option>
<option class="level-0" value="48">Gangster Government</option>
<option class="level-0" value="129">Gauche caviar</option>
<option class="level-0" value="104">Gay marriage</option>
<option class="level-0" value="257">Gender Follies</option>
<option class="level-0" value="118">George W. Bush</option>
<option class="level-0" value="308">Germany</option>
<option class="level-0" value="19">GOP Presidential Race 2012</option>
<option class="level-0" value="343">Great Britain</option>
<option class="level-0" value="114">Green Weenie Award</option>
<option class="level-0" value="279">Gruber</option>
<option class="level-0" value="182">gun control</option>
<option class="level-0" value="266">Hamas</option>
<option class="level-0" value="138">Harry Reid</option>
<option class="level-0" value="424">Harvey Weinstein</option>
<option class="level-0" value="276">Health</option>
<option class="level-0" value="30">Health Care</option>
<option class="level-0" value="285">Hezbollah</option>
<option class="level-0" value="208">Higher education</option>
<option class="level-0" value="211">Hillary Clinton</option>
<option class="level-0" value="35">History</option>
<option class="level-0" value="102">Holder Justice Department</option>
<option class="level-0" value="295">Holidays</option>
<option class="level-0" value="341">Holland</option>
<option class="level-0" value="44">Hollywood</option>
<option class="level-0" value="186">Hope for the Future</option>
<option class="level-0" value="184">House of Representatives</option>
<option class="level-0" value="287">Hugh Hewitt</option>
<option class="level-0" value="167">Hugo Chavez</option>
<option class="level-0" value="311">Huma Abedin</option>
<option class="level-0" value="419">Hurricane Harvey</option>
<option class="level-0" value="67">Ideological Leachcraft</option>
<option class="level-0" value="71">Immigration</option>
<option class="level-0" value="243">Income inequality</option>
<option class="level-0" value="121">India</option>
<option class="level-0" value="196">Inflation</option>
<option class="level-0" value="380">Infrastructure</option>
<option class="level-0" value="92">Intelligence</option>
<option class="level-0" value="106">International Law</option>
<option class="level-0" value="369">Internet</option>
<option class="level-0" value="329">Iowa caucuses</option>
<option class="level-0" value="37">Iran</option>
<option class="level-0" value="81">Iraq</option>
<option class="level-0" value="213">IRS</option>
<option class="level-0" value="264">ISIS</option>
<option class="level-0" value="83">Islam</option>
<option class="level-0" value="60">Israel</option>
<option class="level-0" value="398">Ivanka Trump</option>
<option class="level-0" value="200">Jack Lew</option>
<option class="level-0" value="354">James Comey</option>
<option class="level-0" value="402">James Mattis</option>
<option class="level-0" value="400">Japan</option>
<option class="level-0" value="282">Jeb Bush</option>
<option class="level-0" value="382">Jeff Sessions</option>
<option class="level-0" value="246">jimmy Carter</option>
<option class="level-0" value="99">Joe Biden</option>
<option class="level-0" value="238">John Boehner</option>
<option class="level-0" value="301">John Kasich</option>
<option class="level-0" value="193">John Kerry</option>
<option class="level-0" value="204">John McCain</option>
<option class="level-0" value="68">Jokes</option>
<option class="level-0" value="269">Joni Ernst</option>
<option class="level-0" value="141">Josh Mandel</option>
<option class="level-0" value="335">Judaism</option>
<option class="level-0" value="201">Judicial nominees</option>
<option class="level-0" value="159">jurisprudence</option>
<option class="level-0" value="386">Keith Ellison</option>
<option class="level-0" value="254">Keystone pipelin</option>
<option class="level-0" value="280">Keystone Pipeline</option>
<option class="level-0" value="96">La Belle France</option>
<option class="level-0" value="23">Labor Unions</option>
<option class="level-0" value="262">Latin America</option>
<option class="level-0" value="189">Laughter is the Best Medicine</option>
<option class="level-0" value="239">Law</option>
<option class="level-0" value="52">Law Enforcement</option>
<option class="level-0" value="274">Leftism</option>
<option class="level-0" value="428">LGBT issues</option>
<option class="level-0" value="55">Liberals</option>
<option class="level-0" value="265">Libertarians</option>
<option class="level-0" value="161">Libya</option>
<option class="level-0" value="90">Lincoln</option>
<option class="level-0" value="218">Lindsey Graham</option>
<option class="level-0" value="244">Literature</option>
<option class="level-0" value="348">Loose Ends</option>
<option class="level-0" value="281">Loretta Lynch</option>
<option class="level-0" value="192">Marco Rubio</option>
<option class="level-0" value="7">Media</option>
<option class="level-0" value="33">Media Bias</option>
<option class="level-0" value="93">Medicare</option>
<option class="level-0" value="336">Merrick Garland</option>
<option class="level-0" value="411">Mexico</option>
<option class="level-0" value="146">Mia Love</option>
<option class="level-0" value="361">Mia Love</option>
<option class="level-0" value="381">Michael Flynn</option>
<option class="level-0" value="117">Michelle Obama</option>
<option class="level-0" value="58">Middle East</option>
<option class="level-0" value="293">Mike Huckabee</option>
<option class="level-0" value="342">Mike Pence</option>
<option class="level-0" value="313">Minimum Wage</option>
<option class="level-0" value="13">Minnesota</option>
<option class="level-0" value="11">Minnesota Cage Match</option>
<option class="level-0" value="251">Mitch McConnell</option>
<option class="level-0" value="103">Mitt Romney</option>
<option class="level-0" value="327">movies</option>
<option class="level-0" value="50">Music</option>
<option class="level-0" value="25">Muslim Brotherhood</option>
<option class="level-0" value="255">Nancy Pelosi</option>
<option class="level-0" value="115">National Security</option>
<option class="level-0" value="77">Nature</option>
<option class="level-0" value="399">Neil Gorsuch</option>
<option class="level-0" value="331">New Hampshire primary</option>
<option class="level-0" value="232">New York City</option>
<option class="level-0" value="220">New York politics</option>
<option class="level-0" value="339">New York Primary</option>
<option class="level-0" value="42">News you can use</option>
<option class="level-0" value="345">Newt Gingrich</option>
<option class="level-0" value="429">Nikki Haley</option>
<option class="level-0" value="207">North Korea</option>
<option class="level-0" value="47">Obama administration</option>
<option class="level-0" value="26">Obama Administration Scandals</option>
<option class="level-0" value="57">Obama Foreign Policy</option>
<option class="level-0" value="322">Obama-Lynch Justice Department</option>
<option class="level-0" value="82">Obamacare</option>
<option class="level-0" value="140">Olympics</option>
<option class="level-0" value="350">Orlando massacre</option>
<option class="level-0" value="133">Outsourcing</option>
<option class="level-0" value="131">Pakistan</option>
<option class="level-0" value="366">Pat Toomey</option>
<option class="level-0" value="149">Paul Ryan</option>
<option class="level-0" value="324">Pentagon/Military</option>
<option class="level-0" value="137">Pete Rose</option>
<option class="level-0" value="174">Petraeus scandal</option>
<option class="level-0" value="317">Philosophy</option>
<option class="level-0" value="69">Photography</option>
<option class="level-0" value="12">Podcasts</option>
<option class="level-0" value="273">Policing</option>
<option class="level-0" value="164">Political correctness</option>
<option class="level-0" value="359">Political science</option>
<option class="level-0" value="54">Poll</option>
<option class="level-0" value="240">Polygamy</option>
<option class="level-0" value="385">Populism</option>
<option class="level-0" value="294">Poverty</option>
<option class="level-0" value="199">Power Line 100</option>
<option class="level-0" value="39">Power Line Prize</option>
<option class="level-0" value="351">Power Line University</option>
<option class="level-0" value="165">Presidential debate</option>
<option class="level-0" value="225">Price Controls</option>
<option class="level-0" value="296">Privacy</option>
<option class="level-0" value="162">Progressives and progressivism</option>
<option class="level-0" value="310">Property rights</option>
<option class="level-0" value="87">Protests</option>
<option class="level-0" value="10">Quotations from Chairman Jim</option>
<option class="level-0" value="316">Race</option>
<option class="level-0" value="88">Race and racial bias</option>
<option class="level-0" value="28">Racial Preferences</option>
<option class="level-0" value="202">Rand Paul</option>
<option class="level-0" value="297">Reform conservatism</option>
<option class="level-0" value="397">Refugees</option>
<option class="level-0" value="242">Regionalism</option>
<option class="level-0" value="136">Religion</option>
<option class="level-0" value="152">Republican Convention</option>
<option class="level-0" value="179">Republicans</option>
<option class="level-0" value="390">Rex Tillerson</option>
<option class="level-0" value="142">Rick Berg</option>
<option class="level-0" value="249">Rick Perry</option>
<option class="level-0" value="412">Robert Mueller</option>
<option class="level-0" value="363">Ron Johnson</option>
<option class="level-0" value="195">Ron Paul</option>
<option class="level-0" value="319">Ronald Reagan</option>
<option class="level-0" value="70">Ronaldus Magnus</option>
<option class="level-0" value="426">Roy Moore</option>
<option class="level-0" value="126">Russia</option>
<option class="level-0" value="415">Russia investigation</option>
<option class="level-0" value="217">Samantha Power</option>
<option class="level-0" value="289">Saudi Arabia</option>
<option class="level-0" value="95">Science</option>
<option class="level-0" value="364">Scott Garrett</option>
<option class="level-0" value="227">Scott Walker</option>
<option class="level-0" value="74">Second Amendment</option>
<option class="level-0" value="98">Secret Service</option>
<option class="level-0" value="234">Self-government</option>
<option class="level-0" value="134">Senate</option>
<option class="level-0" value="320">Sentencing Reform</option>
<option class="level-0" value="188">Sequestration</option>
<option class="level-0" value="401">Sessions Department of Justice</option>
<option class="level-0" value="427">Sexual harassment</option>
<option class="level-0" value="233">Shutdown showdown</option>
<option class="level-0" value="416">Silicon Valley</option>
<option class="level-0" value="108">soccer</option>
<option class="level-0" value="56">Social Issues</option>
<option class="level-0" value="349">Social science</option>
<option class="level-0" value="36">Social Security</option>
<option class="level-0" value="237">Socialism</option>
<option class="level-0" value="315">Softer sentencing</option>
<option class="level-0" value="166">South America</option>
<option class="level-0" value="332">South Carolina primary</option>
<option class="level-0" value="38">Sports</option>
<option class="level-0" value="395">State Department</option>
<option class="level-0" value="421">Statue Follies</option>
<option class="level-0" value="309">Stephanie Rawlings-Blake</option>
<option class="level-0" value="270">Stewart Mills</option>
<option class="level-0" value="362">Stewart Mills</option>
<option class="level-0" value="333">Super Tuesday</option>
<option class="level-0" value="21">Supreme Court</option>
<option class="level-0" value="241">Surveillance</option>
<option class="level-0" value="178">Susan Rice</option>
<option class="level-0" value="406">Sweden</option>
<option class="level-0" value="130">Syria</option>
<option class="level-0" value="323">Syrian refugees</option>
<option class="level-0" value="61">Taxes</option>
<option class="level-0" value="51">Tea Party movement</option>
<option class="level-0" value="226">Technology</option>
<option class="level-0" value="197">Ted Cruz</option>
<option class="level-0" value="356">Ted Kennedy</option>
<option class="level-0" value="111">Television</option>
<option class="level-0" value="24">Terrorism</option>
<option class="level-0" value="252">The Administrative State</option>
<option class="level-0" value="185">The American Mind</option>
<option class="level-0" value="14">The Dartmouth Saga</option>
<option class="level-0" value="334">The Left</option>
<option class="level-0" value="73">The sick left</option>
<option class="level-0" value="417">The sick right</option>
<option class="level-0" value="392">The Trump Family</option>
<option class="level-0" value="16">The War on the Koch Brothers</option>
<option class="level-0" value="236">The Week In Pictures</option>
<option class="level-0" value="355">Tim Kaine</option>
<option class="level-0" value="144">Tom Cotton</option>
<option class="level-0" value="212">Tom Perez</option>
<option class="level-0" value="375">Trade</option>
<option class="level-0" value="436">Trump administration</option>
<option class="level-0" value="394">Trump Admninistration</option>
<option class="level-0" value="433">Trump Dossier</option>
<option class="level-0" value="393">Trump Family</option>
<option class="level-0" value="383">Trump Foreign Policy</option>
<option class="level-0" value="410">Trump Justice Department</option>
<option class="level-0" value="379">Trump Transition</option>
<option class="level-0" value="206">Turkey</option>
<option class="level-0" value="124">U.S. History</option>
<option class="level-0" value="248">Ukraine</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="18">Uncommon Knowledge</option>
<option class="level-0" value="100">Unemployment</option>
<option class="level-0" value="63">Union Thuggery</option>
<option class="level-0" value="190">Unions</option>
<option class="level-0" value="260">United Kingdom</option>
<option class="level-0" value="65">United Nations</option>
<option class="level-0" value="112">US Constitution</option>
<option class="level-0" value="148">Veepstakes</option>
<option class="level-0" value="210">Venezuela</option>
<option class="level-0" value="228">Veterans affairs</option>
<option class="level-0" value="168">Vice presidential debate</option>
<option class="level-0" value="347">Vice Presidential nomination</option>
<option class="level-0" value="425">Virginia governor&#8217;s race</option>
<option class="level-0" value="229">Vladimir Putin</option>
<option class="level-0" value="75">Voter Fraud</option>
<option class="level-0" value="405">Voting rights</option>
<option class="level-0" value="326">Wall Street</option>
<option class="level-0" value="230">War on standards</option>
<option class="level-0" value="413">Washington</option>
<option class="level-0" value="147">Welfare</option>
<option class="level-0" value="245">Wendy Davis</option>
<option class="level-0" value="407">What Next?</option>
<option class="level-0" value="15">Who is Keith Ellison?</option>
<option class="level-0" value="372">WikiLeaks</option>
<option class="level-0" value="31">Wisconsin</option>
<option class="level-0" value="337">Wisconsin primary</option>
<option class="level-0" value="258">World Cup 2014</option>
<option class="level-0" value="286">yemen</option>
<option class="level-0" value="219">Zimmerman trial</option>
<option class="level-0" value="107">Zombies</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li> </ul>
</div>
<div id="third" class="widget-area">
<ul class="xoxo">
<li id="nav_menu-4" class="widget-container widget_nav_menu"><h3 class="widget-title">Authors</h3><div class="menu-authors-container"><ul id="menu-authors" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="/archives/author/john">John H. Hinderaker</a></li>
<li id="menu-item-780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780"><a href="/archives/author/scott">Scott W. Johnson</a></li>
<li id="menu-item-38610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38610"><a href="/archives/author/paul">Paul Mirengoff</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="/archives/author/steven">Steven Hayward</a></li>
</ul></div></li> </ul>
</div>
<div id="fourth" class="widget-area">
<ul class="xoxo">
<li id="text-6" class="widget-container widget_text"><h3 class="widget-title">Power Line Daily Digest</h3> <div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2524900', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><input type="text" name="email" value="" placeholder="YOUR EMAIL" /></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=2524900" name="url" /><input type="hidden" value="Power Line" name="title" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Subscribe" /></form></div>
</li> </ul>
</div>
</div>
<div id="site-info">
<a href="http://www.powerlineblog.com/" title="Power Line" rel="home">
<img src="http://www.powerlineblog.com/wp-content/themes/powerline/images/powerline-logo-small.png" width="130" height="14" alt="Power Line" />
</a>
</div>
<div id="site-generator">
Copyright © 2018 by Power Line and respective authors. 
</div>
</div>
</div>
</div>
<script src="//cdn.goroost.com/roostjs/8f6fd15cd5d74b0ea7523c1af7c220b6" async></script>
<script>
                var _roost = _roost || [];
                _roost.push( [ 'autoprompt', false ] );
                                    _roost.push( [ 'minvisits', "2" ] );
                            </script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="powerlineblog.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<script>
            jQuery(function ($) {
                $(".owl-carousel").owlCarousel({
                    items: 5,
                    slideBy: 5,
                    margin: 10,
                    dots: true
                });
            });

			            jQuery(document).ready(function () {
                var re = 'https?://(www\\.)?amazon\\.com/([0-9A-Za-z_-]+/)?(dp|gp/product|exec/obidos/asin)/([A-Za-z0-9_-]+)';
                var key = 'amazon0156-20';

                var amazonLinks = jQuery('a').filter(function (_, l) {
                    return l.href.match(re);
                }).each(function (_, l) {
                    l.href = l.href.replace(/(\?|&)tag=.+?($|&)/, '');
                    var separator = (l.href.indexOf('?') > -1) ? '&' : '?';
                    l.href += separator + 'tag=' + key;
                });
            });
			
        </script>
<div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_fullColor swp_i_fullColor swp_o_lightGray slide" data-position="below" data-float="floatLeft" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2018%2F04%2Fbut-what-does-t-bone-think-of-gay-sex.php%3Futm_source%3Dfacebook%26utm_medium%3Dsw%26utm_campaign%3Dsw" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.powerlineblog.com%2Farchives%2F2018%2F04%2Fbut-what-does-t-bone-think-of-gay-sex.php%3Futm_source%3Dfacebook%26utm_medium%3Dsw%26utm_campaign%3Dsw" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=But+what+does+T-Bone+think+of+gay+sex%3F&url=http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php%3Futm_source%3Dtwitter%26utm_medium%3Dsw%26utm_campaign%3Dsw&via=powerlineUS" data-link="https://twitter.com/share?original_referer=/&text=But+what+does+T-Bone+think+of+gay+sex%3F&url=http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php%3Futm_source%3Dtwitter%26utm_medium%3Dsw%26utm_campaign%3Dsw&via=powerlineUS" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="3" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php&title=But+what+does+T-Bone+think+of+gay+sex%3F" data-link="https://www.reddit.com/submit?url=http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php&title=But+what+does+T-Bone+think+of+gay+sex%3F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#77480402151d1214034a350203524547001f160352454713181204524547235a35181912524547031f1e191c524547181152454710160e52454704120f524431511518130e4a201f185245471e04524547031f125245471a180403524547051e131e14021b18020452454733121a18140516031e1452454724121916031805524431524547231f12051252454716051252454704185245471a16190e5245471312041205011e191052454718115245470512141810191e031e181959524547231f1252454714181a0712031e031e18195245470318524547041203031b1252454718195245471819125245471e04524547040205121b0e52454716195245471e1a071804041e151b1252454703185245470316041c5952454720125245470018021b135245471f1601125245470318524547141819041e131205524547161b1b524547031f1252454705121b1201161903524547141819041e13120516031e181904524547161913524547031f1219524547161414180513524547031f121a524547031f125245471418050512140352454700121e101f03595245473e035245470705181516151b0e52454714161952454003524547151252454713181912595245472e1203524547040205121b0e5245473912005245473d120504120e524547241219160318055245473418050e5245473518181c120552454715125245471e19524547031f12524547050219191e191052454718195245471d020403524547161518020352454716190e52454716141418021903595245473f125245471e045245471652454707181a0718020452454715021b1b0e524534524547165245470305161904071605121903524547524547251216135245473f1205125244365245471f0303075244365245315245310000005907180012051b1e1912151b18105914181a5245311605141f1e0112045245314547464f52453147435245311502035a001f16035a131812045a035a151819125a031f1e191c5a18115a10160e5a04120f59071f0752443102031a28041802051412524433121a161e1b52454102031a281a12131e021a524433040052454102031a2814161a07161e10195244330400" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://www.powerlineblog.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.powerlineblog.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='http://www.powerlineblog.com/wp-content/plugins/wpcommission/js/vendor/owlcarousel/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.powerlineblog.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.powerlineblog.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "3b7cc6d932";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};        var within_timelimit;
		swp_admin_ajax = 'http://www.powerlineblog.com/wp-admin/admin-ajax.php';
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			jQuery( document ).ready( function() {
				var swp_check_for_js = setInterval( function() {
					if( 'undefined' !== typeof socialWarfarePlugin) {
						clearInterval(swp_check_for_js);
												var swp_cache_data = {
							'action': 'swp_cache_trigger',
							'post_id': 192319,
		                    'timestamp': 1523580889						};
								                // if( !swp_cache_data.timestamp ){ // error handling}
		                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
		                var browser_date = Date.now();
		                if( !browser_date )
		                    browser_date = new Date().getTime();
		                browser_date = Math.floor( browser_date / 1000 );
		                console.log( "Browser Timestamp is " + browser_date );
		                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
		                if( elapsed_time > 60 ){
		                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
		                    within_timelimit = false;
		                } else {
		                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
		                    within_timelimit = true;
		                }

		                if( within_timelimit === true ){
						    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
							    console.log(response);
						    });

		                    socialWarfarePlugin.fetchShares();
		                }
					}
				} , 250 );
			});
			swp_post_id='192319';
			swp_post_url='http://www.powerlineblog.com/archives/2018/04/but-what-does-t-bone-think-of-gay-sex.php';
			swp_post_recovery_url = '';

			//    socialWarfarePlugin.fetchShares();
		}
		</script><script type='text/javascript' src='https://stats.wp.com/e-201815.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'43088053',post:'192319',tz:'-6',srv:'www.powerlineblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '43088053', '192319' ]);
</script>

<script type="text/javascript" src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js'></script>
<script type="text/javascript" src="/assets/js/fancybox/jquery.fancybox.js?v=2.0.6"></script>
<script>
/*
* jQuery Cookie Plugin v1.1
* https://github.com/carhartl/jquery-cookie
*/
(function($,document){var pluses=/\+/g;function raw(s){return s}function decoded(s){return decodeURIComponent(s.replace(pluses," "))}$.cookie=function(key,value,options){if(arguments.length>1&&(!/Object/.test(Object.prototype.toString.call(value))||value==null)){options=$.extend({},$.cookie.defaults,options);if(value==null)options.expires=-1;if(typeof options.expires==="number"){var days=options.expires,t=options.expires=new Date;t.setDate(t.getDate()+days)}value=String(value);return document.cookie=
[encodeURIComponent(key),"=",options.raw?value:encodeURIComponent(value),options.expires?"; expires="+options.expires.toUTCString():"",options.path?"; path="+options.path:"",options.domain?"; domain="+options.domain:"",options.secure?"; secure":""].join("")}options=value||$.cookie.defaults||{};var decode=options.raw?raw:decoded;var cookies=document.cookie.split("; ");for(var i=0,parts;parts=cookies[i]&&cookies[i].split("=");i++)if(decode(parts.shift())===key)return decode(parts.join("="));return null};
$.cookie.defaults={}})(jQuery,document);
/**
* Custom JS for welcome modal
*/
(function($){
    $(function(){
        // COOKIE CHECK - if this is a new visitor, show the popup and set a cookie
        $(function($) {
            // If the cookie is set, double-check to make sure the message is hidden
            if ($.cookie('newvisitor')) {
                // do nothing
            }
            // Otherwise, show the message!
            else {
                $('#triggerfancybox').fancybox({padding: 0});
                $("#triggerfancybox").fancybox().trigger('click');
                // Only setting this for 180 days as this is probably reasonable.
                $.cookie('newvisitor', 'visited', { expires: 180, path: '/' });
            }
        });
    });
})(jQuery);
// Keep this code so that the user can still manually trigger the welcome modal by clicking link in footer
$(document).ready(function() {
    $('#triggerfancybox').fancybox({padding: 0});
});
</script>


<script type="text/javascript" src="http://a.intgr.net/tags/3_9.js"></script>

<div class="fb-recommendations-bar" data-site="powerlineblog.com" data-read-time="5" data-side="right" data-action="recommend" data-trigger="50%" data-max-age="7" data-num-recommendations="3"></div>
<script type="text/javascript">
  var vglnk = { key: 'abd7fb656f4225b209f52eeeaddc9f25' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
</body>
</html>